Issues with FEAR Extraction Point -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I recently purchased this game and secessfully installed it (I have the original FEAR and played it). After initial install I played for about an hour then had other things to do so I exited the game. When I came back a few hours later, the game froze at the menu screen. On subsequent attempts to run the game it would freeze on the very first graphic screen. After this I uninstalled the game but saved the save game files. I cleaned out the temp folders, then defraged my install drive and then reinstalled. The game still froze on the very first graphic. So I contacted the game help, which were no help. Next I made sure to update my video driver (it was only one minor revision behind), uninstalled the game removing the game files, verified registry was clean, cleaned out all temp folders, defragged all drives and went about my other business for a few days. Finally I reinstalled the game and played for about 10 minutes when it started making wierd sounds (scratching, static, sounded like it was coming from a tin can like it's running out of system resources). I exited and reran and guess what, it froze again. The stupid tech help didn't want to actually help me debug this thing. System resources Athlon XP 64bit 3200 running at base 2.2 GhZ NVidia GEforce 7600GT 512MB 2GB matched DDR400 Corsair Creative Soundblaster Live! X-Gamer (a bit old but handles the EAX stuff I think it's 16bit) Asus K8V-SE Delux MB Windows XP Home SP2 (all latest hotfixes) DX 9.0c