SDK TOOLS won't work -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

First at all, English is not my mother tongue, so please excuse any grammar errors or wrong vocabularies.

I bought F.E.A.R., patched it up to 1.02, hotfixed it, because it wouldn't start correctly with 1.02 at first. Now the game itself is working properly. No crashes, no graphic bugs, nothing.

I installed the SDK Tools because I want to try Map-Editing. My PROBLEM: It doesn't work. When I start the WorldEdit.exe I try at first - as taught in the video - "OpenProject" and select the "FEAR.dep"-file. After this a window appears telling me "X:\F.E.A.R. Public Tools\Dev\Runtime\Game\GameServer.dll is an invalid class module. Running the game first may resolve this issue."

Unfortunately running the game first doesn't resolve this issue. I have reinstalled the SDK Tools - same problem. :mad::bawl:

Has anyone the same problem or found a solution? I would appreciate any help I get. Thx!!




DEAN100

I post to get attention

50 XP

20th November 2005

0 Uploads

70 Posts

0 Threads

#2 12 years ago

i had the same proplems to it wont work properly it seems the updates and tools have bugs them selfs proper fucked up you think hahahahahaha:mad: :mad: :mad: :mad: :mad: :mad: :mad: