Most of the time, the game starts up without sound -1 reply

Please wait...

Serio VIP Member

The Dane

149,954 XP

11th November 2006

3 Uploads

12,512 Posts

38 Threads

#1 10 years ago

As the title says: Most of the time, the game will start up perfectly fine. Except it lacks any trace of sound. I have alt tabbed out and played sounds to make sure it wasn't the card, and i've tried denying other software control over my sound. Nothing has worked so far. But 3 times yesterday, it started up with sound, and the same thing is happening with another game(Jedi Knight: Jedi Academy, though it's much, MUCH more rare). Any idea what could be causing this?




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Have you tried updating sound drivers? Did you patch both games? What OS do you have? XP or Vista?




Serio VIP Member

The Dane

149,954 XP

11th November 2006

3 Uploads

12,512 Posts

38 Threads

#3 10 years ago

Vista. I noticed that if i start the game from the DVD, not the Harddrive, it'll work perfectly fine. Not if i start it from the folder, or from the "Games" tab of Vista.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

Have you tried running the games in compatibility mode for Windows XP (Service Pack 2) with Administrative priviledges enabled and Desktop Composition disabled? Somehow I doubt it will help, but give it a try anyway. You can try Jedi Academy in compatibility mode for Windows 98 too.




PsiZombie

Hate the service at Mike's Bar

50 XP

6th October 2008

0 Uploads

54 Posts

0 Threads

#5 10 years ago

Could it have anything to do with the sound "hardware acceleration"? I had a sound problem with Assassin's Creed that disappeared after having adjusted this to medium acceleration instead of full in Windows control panel, advanced sound settings.




Serio VIP Member

The Dane

149,954 XP

11th November 2006

3 Uploads

12,512 Posts

38 Threads

#6 10 years ago
Tricorder;4743144Have you tried running the games in compatibility mode for Windows XP (Service Pack 2) with Administrative priviledges enabled and Desktop Composition disabled? Somehow I doubt it will help, but give it a try anyway. You can try Jedi Academy in compatibility mode for Windows 98 too.[/quote] Yeah, i tried that. But it always works as long as i double click the disc drive when it's in(Which is what "Starting the game from disc" means). [quote=PsiZombie;4744865]Could it have anything to do with the sound "hardware acceleration"? I had a sound problem with Assassin's Creed that disappeared after having adjusted this to medium acceleration instead of full in Windows control panel, advanced sound settings.

You can't do that in Vista. As far as i know, if it detects a problem with it, it'll turn off Sound Hardware Acceleration