Far Cry Lighting Glitch? -1 reply

Please wait...

The Typer

Formerly justincase3

50 XP

20th June 2006

0 Uploads

1,120 Posts

0 Threads

#1 12 years ago

I cannot give you any screenshots at this moment. I am on another computer, but when I can get some I will post them on here.

Anyways, I seem to be encountering this lighting glitch that comes when I put the lighting style to "Improved" or "Paradise". There is this pixelated yellow lighting that covers the right and bottom parts of my screen. It is quite ugly, and changes color depending on the environment. I was wondering if any of you have come across it before.

Before any one asks, my specs: AMD Athlon XP 2400 2.0GHz Processor ATI Radeon 9600 128MB VRAM Card AGP 8x/4x and 1.25 GB of RAM

And before any of you say that I need new hardware, or that this is probably hardware related: I doubt it. I played and beat FarCry before with practically the same hardware (RAM difference from 512 to 1.25), while running the "Paradise" setting, and it worked. I take good care of my computer so that it runs efficiently, even in its older hardware state. I can run the game at like 50-60 FPS at very high settings, except lighting is on high (the problem has been experienced in very high too), no AA, 1024x768 resolution, 2x AF, Trilinear Filtering as well.

Like I said, I doubt this is hardware related.

Thank you. I'll get those screenshots when I can.




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#2 12 years ago

How about software related? I mean, are your video drivers up to date? When you get the chance, a SS would be great.




The Typer

Formerly justincase3

50 XP

20th June 2006

0 Uploads

1,120 Posts

0 Threads

#3 12 years ago

Heh...It got fixed just yesterday when I fixed two glitches I had in Halo PC. The problem was caused by using the Alternate Pixel Center option in the Catalyst Control Center. I have the most recent version 7.7. I guess that's done. Wow. Thanks anyways.