far cry "crygame.dll" Error -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Im trying to instal farcry on my computers D: drive. it works without any patches added, but as soon as i install a patch, i get the error, " CRITICAL ERROR: game dll: crygame.dll, error code 126." its my dad's computer, and im almost convinced you cant put FC on the D: drive. can some one please help me?

I also get the same error putting the game on C: drive




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#2 12 years ago

You need to install 1.3 first, then 1.31, then 1.33 in that order. You need all three.

You can get them all rigt here (center of the page, under the heading: FarCry Files Top 10 Downloads this Week




Guest

I didn't make it!

0 XP

 
#3 12 years ago

thanks man