Far Cry stops after one second -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi all, Since Capt. Queeg's thread is closed ill ask in a new one.... I have the same problem that Capt. Queeg described except that I am running XP Pro x64 so the drivers are different. Also, when I scan files with my antivirus program, I get an error that says file C:\Program Files (x86)\Ubisoft\Far Cry\Levels\Coolerlevel.pak\terrain\cover.ctc cannont be scanned because the ZIP archive is corrupted. Also, when I try to install the 64bit patch, I get an error that says the file Data1.cab is either corrupted or missing and the patch wont install. Lastly, because of the operating system, I am running the 84.25 winxp64 drivers on two BFG 6600GTs in SLI. What can I do to get FC to work?

Thanks, darkside1213




Guest

I didn't make it!

0 XP

 
#2 12 years ago

Anyone?




Guest

I didn't make it!

0 XP

 
#3 12 years ago

Update, I installed the 91.47 XP 64 drivers and managed to get the display adjust menu after the splash screen, and then it stopped working, same thing as before. Please help!




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#4 12 years ago

1. Try to get a different copy of the file you posted of in your first post.

If worst comes to worst, I'll email you a copy of my own. :)

2. Does your computer act oddly just on the X64 patches, Farcry aside? If the computer is acting funny w/o the games, running games perfectly is a long shot, IMO.

If Yes to #2, you might want to post in the Technical Section.




Guest

I didn't make it!

0 XP

 
#5 12 years ago

Which file do you speak of? ...\Ubisoft\FarCry\Levels\Coolerlevel.pak\terrain\cover.ctc or Data1.cab? Also, things have been a little screwey with video playback after I installled the new drivers, in that video has been coming out very dark, but will sometimes correct itself. Also, the other games (mostly valve titles) always work fine, even the 64 bit version of Half Life 2...