FarCry crashes at the splash screen. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

FarCry will crash at the splash screen if the lighting is set to Very High, more specifically, the R_QUALITY_BUMPMAPPING variable, if set to 3 will cause the crash, however, if set to 2, the game will work fine. Does anyone know how to fix this issue? I have Googled and noticed that a few other people have the exact same problem, some with nVidia cards, some with ATi cards.

My GPU is the Sapphire Radeon X1950Pro 512MB PCI-E




puffdadder

the really annoying Catholic

50 XP

12th May 2007

0 Uploads

3,121 Posts

0 Threads

#2 10 years ago

technically it doesn't crash. It just doesn't load. what are your other system spex?




Alexraptor

[UFP] Admiral

50 XP

22nd November 2002

0 Uploads

123 Posts

0 Threads

#3 10 years ago

It seems to be a driver issue, unfortunatley people don't report them to ATI, so i recommend, actually i insist that you file a support ticket with ATI. Because when i contacted tech support the other day they said they had never had this problem reported before.




Guest

I didn't make it!

0 XP

 
#4 9 years ago

GeneralJohnny;4327854FarCry will crash at the splash screen if the lighting is set to Very High, more specifically, the R_QUALITY_BUMPMAPPING variable, if set to 3 will cause the crash, however, if set to 2, the game will work fine. Does anyone know how to fix this issue? I have Googled and noticed that a few other people have the exact same problem, some with nVidia cards, some with ATi cards.

My GPU is the Sapphire Radeon X1950Pro 512MB PCI-E

Thanks for finding the one that caused the problem. If anyone is interested here are the other differences between High and Very High Lighting. I'll restate them here in case the link goes down. The High setting is in parenthesis:

Very high: cl_weapon_light = "2" (1) e_max_entity_lights = "4" (3) r_EnvLCMupdateInterval = "0.050000" (0.100000) r_EnvLightCMSize = "16" (8) r_Quality_BumpMapping = "3" (2)




-ShadowMan-

I'm too cool to Post

50 XP

5th September 2005

0 Uploads

13 Posts

0 Threads

#5 8 years ago

My game crashes too on the splash screen and it only happens after I've a patch. ANY patch. Now, I remember learning how to get it back to work but unfortunately have forgotten it. Any ideas on that? For now, I'll just play v1.00 as the only problem bothering me in it is the automatic door opening.