Lag -1 reply

Please wait...

-=SnipeR=-

Mmmm beer

50 XP

5th June 2004

0 Uploads

676 Posts

0 Threads

#1 14 years ago

Hey there iv got a little problem with farcry when im playing the singleplayer missions in some rooms it gos really really laggy and its hard to play could some tell me why?? oh and can you quik save?




UNDIESRULES

Waffle-Sprocket is broke

11,795 XP

24th November 2003

0 Uploads

1,097 Posts

0 Threads

#2 14 years ago

Hi m8, mine occasionally does it too. On the carrier with the big room and one in the end level are the two that are quite bad, i had to turn down the environment quality for those bits then put it back up again. I think its cos theres lots of nice lighting effects and higher texture quality.

Whereas when your'e outside on the game although the graphics are stunning they get away with using very little texture detail and it still looks good.




Dead Man Killing

You Kill'em We Chill'em

50 XP

26th May 2004

0 Uploads

21 Posts

0 Threads

#3 14 years ago
-=SnipeR=-Hey there iv got a little problem with farcry when im playing the singleplayer missions in some rooms it gos really really laggy and its hard to play could some tell me why?? oh and can you quik save?

There is other things that can help frame rates- Turn off antivirus,disc doctor, Etc... these things can even stop your game momentarily or pop you off a server. Its best if you can run the bare minimum system requirements for the game. After game just reBOOT.:D




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#4 14 years ago

Or your system is doesn't support such high detail. And it's possible to quick save with this: Add DevMode to the shortcurt of Farcry. Right click on the shortcut go to properties and just add DevMode, so it should like look this: "C:\Program Files\Ubisoft\Crytek\Far Cry\Bin32\FarCry.exe" -DevMode

Then in-game when you want to quicksave, bring down the console with this button `. Then type '\save_game quicksaven' without the ''. Then to quickload type: '\load_game quickloaden' also without the ''.