Render modes and Vsync don't work! -1 reply

Please wait...

OddFlame

I'm too cool to Post

50 XP

9th January 2007

0 Uploads

10 Posts

0 Threads

#1 11 years ago

Hi,

I'm having two problems with Far Cry. This is using the latest patch 1.4. I reinstalled the game yesterday after receiving it back from a friend. I didn't have to enter the CD key for some reason, I just thought that maybe it was already installed in the registry or something. Anyway, the installation went fine, and the game starts up fine. Here are the problems I'm getting:

1. You know those (rather brilliant) render modes in the video options? There's the choice between improved, paradise, cold, or cartoon. Well, selecting one other than default causes it to tell me that render mode is "Not Supported". Why? I run the game on absolute max graphics using a Radeon X1800XT.

2. Vertical sync. It doesn't work. I've made sure it's checked in the configuration tool, as well as the game's menu. However, the framerate still goes above my monitor's refresh rate (60) and tearing still exists. The setting in the ATI Control Panel for Vsync mentions that it is off unless the application specifies. So it should work. But it doesn't.

My specs:

AMD Athlon 64 X2 5600+ 2.8GHz (dual core) ATI Radeon X1800XT 256MB 2GB DDR2 800 RAM.

If there are any solutions to these problems, please let me know.

Thanks.

P.S. Latest drivers are installed




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#2 11 years ago

1. It should work. Further: these are special rendering options that the game will allow you to use once you max out details in the game. You can force the game to run under these modes by using console commands though.

2. It should work. Further: I have no idea why this wouldn't work, regardless of your powerful system there. Why kind of monitor do you have?




OddFlame

I'm too cool to Post

50 XP

9th January 2007

0 Uploads

10 Posts

0 Threads

#3 11 years ago

n88tr;37020481. It should work. Further: these are special rendering options that the game will allow you to use once you max out details in the game. You can force the game to run under these modes by using console commands though.

2. It should work. Further: I have no idea why this wouldn't work, regardless of your powerful system there. Why kind of monitor do you have?

Could you tell me the console commands for the rendering modes?

My monitor is a 1280x1024 LCD at 60hz.




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#4 11 years ago

OddFlame;3702067Could you tell me the console commands for the rendering modes?

My monitor is a 1280x1024 LCD at 60hz.

1. variable: r_RenderMode type: intcurrent: 0help: Defines type of post-processing rendering mode.Usage: r_RenderMode #Where # represents: 0: Default rendering (default) 1: Improved 2: Paradise 3: Cold realism 4: Cartoon

So if you wanted paradise you'd put in: r_rendermode 2

2. I meant the brand...




OddFlame

I'm too cool to Post

50 XP

9th January 2007

0 Uploads

10 Posts

0 Threads

#5 11 years ago

n88tr;3703111

1. variable: r_RenderMode type: intcurrent: 0help: Defines type of post-processing rendering mode.Usage: r_RenderMode #Where # represents: 0: Default rendering (default) 1: Improved 2: Paradise 3: Cold realism 4: Cartoon

So if you wanted paradise you'd put in: r_rendermode 2

2. I meant the brand...

OK, I'll try those commands, thanks.

My monitor is a Samsung. I don't think the brand has anything to do with it. Vsync works fine in other games.