Rendering problems. -1 reply

Please wait...

Yellocat

I'm too cool to Post

50 XP

23rd May 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

Prior to a reformat, I was playing the demo of Far Cry with no problems on my computer. After reformatting, I simply cannot get several games to function correctly, and this is one of them. Upon loading, it loads with no 'floor'; all objects are rendered perfectly, but there is no floor. I've tried uninstalling and reinstalling several times. I do wish to at some point buy the actual game, but I'm not going to if even the demo won't run properly on my computer. I'm using a Toshiba Satellite Pro laptop, model M15 S405, with an integrated NVIDIA GeForce4 420 GO grapics card. Obviously, this is not the best, but as I only have the option of my laptop at the moment, it's all I have. The driver is version 3.6.4.8. I cannot get the most recent drivers to be recognized, and I've tried downloading and installing numerous times. DX9 is current. Any suggestions would be appreciated. I will be trying reformatting with the restore disk in a few days if nothing else will work, as numerous games on my computer have been affected by this, though Far Cry and Everquest are the worst.




UNDIESRULES

Waffle-Sprocket is broke

11,795 XP

24th November 2003

0 Uploads

1,097 Posts

0 Threads

#2 14 years ago

I would suggest it is a driver issue. They are on about version 5.76.7.2 i think.

I would say it is almost definately so, if you can't install from the Nvidia Website then try updating Windows from the update website as they will include up-to date drivers in there with your updates.




FarCryCA

FarCry Canada *****

50 XP

26th May 2004

0 Uploads

4 Posts

0 Threads

#3 14 years ago

Try getting the drivers from a different location, even one of Ubi Softs forum moderators, had problems with his own, files can easily become unworkable during download, especially if the connection ramps up, and down.




DadZilla

I'm too cool to Post

50 XP

29th May 2004

0 Uploads

3 Posts

0 Threads

#4 14 years ago

Make sure that the API is actually dx9.0b, find dxdiagnostic app in your O/S and run the test functions on it... then repost the errors generated..if any :D Good Luck!!




Nightmare9766

If it works then love it

50 XP

23rd June 2004

0 Uploads

5 Posts

0 Threads

#5 14 years ago

yeah i could use some help in that area too!!!!!! I have a problem were the floor like you is entirely black but everything else renders fine and the gameplay is smooth. So if you have any suggestions that would be great.