Screwed water in Demo -1 reply

Please wait...

Spammer1557

Forum Spammer

50 XP

1st November 2003

0 Uploads

164 Posts

0 Threads

#1 12 years ago

I downloaded the 2 Far cry demos to try out on my GF7900GT, and the water looked like this even after changing water quallity settings.

http://img76.imageshack.us/img76/7029/farcry0001gt1.jpg http://img113.imageshack.us/img113/608/farcry0002hf9.jpg

They look like artifacts to me, and even after restoring my video card to stock speeds i still get them. I was using Forceware 84.21 in the screenshots, im using 85.98 now and still having the same water. And its the same on both demos. I never got such textures when i had my FX5700 Ultra or 6800LE with the demo. And this only happens on Far Cry while other games run fine, i also plan to get the game soon (Yeah 2 years after its released :D) is it possible the demo has some competitblity issues with the GeForce 7 series? Is this fixed in the 1.3 patch?




UNDIESRULES

Waffle-Sprocket is broke

11,795 XP

24th November 2003

0 Uploads

1,097 Posts

0 Threads

#2 12 years ago

Try using an even newer driver, they are up to about 91.47 now and a lot of minor fixes for 7 series have been released over the past 6 months or more. I see what you mean about artefacts, its wierd isnt it.




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#3 12 years ago

I have a 6800GT, and using the beta driver, I have no problem with textures or anything in far Cry...