1.2.1 feedback and future patches -1 reply

Please wait...

3777

I don't spend enough time here

50 XP

20th August 2002

0 Uploads

17 Posts

0 Threads

#1 18 years ago

Everything is great with the 1.2.1 patch. The only problem I still have, though not nearly as bad since I installed the 30.82 driver for my Ti4600 card.....is that I still get some choppyness during the game, especially indoors (maps like McKenna) and on the bridge map, not nearly as bad as before.... but there is something in the code of those maps that isn't in maps like HQ, and the just released swamp raid and Ambush map (mountain raid I think?) ......all of which run flawlessly.......once all maps play like HQ this game will be perfect, already a lot of fun even with the choppyness every once and a while. Great job on the developers part to get the patches and updates out so fast too..... especially considering the game is free!!!

P.S. I think Epic should learn from the AA developers and release the UT2003 Demo now.




StealthSoldier

AAFiles.com Staff

50 XP

22nd August 2002

0 Uploads

186 Posts

0 Threads

#2 18 years ago

I think that it might have to do w/ your RAM or CPU speed.




3777

I don't spend enough time here

50 XP

20th August 2002

0 Uploads

17 Posts

0 Threads

#3 18 years ago
Originally posted by StealthSoldier I think that it might have to do w/ your RAM or CPU speed.

I have an AMD Athalon 2100+, 512mb DDR Sdram, Nvidia Ti4600, and a high speed internet connection. Plus maps like HQ and swamp raid are flawless. It's definitely somthing in the code of maps like bridge...




StealthSoldier

AAFiles.com Staff

50 XP

22nd August 2002

0 Uploads

186 Posts

0 Threads

#4 18 years ago

Hmmmmmmmm, then I'm stumped.




3777

I don't spend enough time here

50 XP

20th August 2002

0 Uploads

17 Posts

0 Threads

#5 18 years ago

I notice a number of people with the choppyness have Athalon processors. Different motherboards require agp drivers in addition to regular video card drivers. I wonder if it is related to a conflict between some code in the maps, and the AMD AGP drivers themselves. If this is the case then they definitely need to fix it!:eek:




3777

I don't spend enough time here

50 XP

20th August 2002

0 Uploads

17 Posts

0 Threads

#6 18 years ago
Originally posted by 3777 I notice a number of people with the choppyness have Athalon processors. Different motherboards require agp drivers in addition to regular video card drivers. I wonder if it is related to a conflict between some code in the maps, and the AMD AGP drivers themselves. If this is the case then they definitely need to fix it!:eek:

Scratch that, I have an nForce chipset so I really shouldn't be having any choppyness.




Ruben

I'm too cool to Post

50 XP

26th August 2002

0 Uploads

1 Posts

0 Threads

#7 18 years ago

I have AA:O patched to 1.2.1 but when I want to play the game over the internet it can't.

I see only 1 or 2 servers and that's all.

Does anyone know what's going on?




OpTikN3Rv

Dread pwns me!

50 XP

5th August 2002

0 Uploads

433 Posts

0 Threads

#8 18 years ago

seems all the official servers have gone