1.7 Exiting to Main screen during gameplay -1 reply

  • 1
  • 2

Please wait...

Gt.Sgt_Emery

I'm too cool to Post

50 XP

8th July 2003

0 Uploads

4 Posts

0 Threads

#1 15 years ago

Hi, i'm wondering if anyone has encountered the problem where AA will suddenly says "Loading" on the screen and goes back to the main menu right in the middle of gameplay. The servers are still up and running where they were when i return to them, so its not the server rebooting. I've unistalled and reinstalled from the complete full installer, same thing. Then i went back to the 1.6 version and updated to 1.7.. same thing, I've updated my direct x drivers to 9.0a updated my graphics card drivers, no change. This doesn't just happen on one computer it happens exactly the same on both my desktop and laptop. This problem rarely occured in 1.6 but it happens usually during my second round of gameplay EVERY time in 1.7. I haven't been able to accumulate a single honor point since 1.7 was released.

Both machines are running windows XP .. Desktop is a PIII 733 Laptop is a P4 2.0

Both running 512 megs ram

GeForce 440 w/64 mb in laptop GeForce 3 w/64 mb in desktop

Both are using current Nvidia Drivers.

Appreciate the help . Thanks




Army 25

I'm too cool to Post

50 XP

28th December 2002

0 Uploads

9 Posts

0 Threads

#2 15 years ago

i have that problem sometimes to

it's when u lose the connection from the server




Gt.Sgt_Emery

I'm too cool to Post

50 XP

8th July 2003

0 Uploads

4 Posts

0 Threads

#3 15 years ago

Any clue what the cause is of that? Is 1.7 picker about routers, Because i am using a router to connect all my machines in the house to one DSL line. i've never had to set anything up for the previous versions to work. Any idea what ports should be enabled?




Muisje

What does Vikki think of me ?

50 XP

4th July 2003

0 Uploads

461 Posts

0 Threads

#4 15 years ago

I haven't had any probs maybe something with your connection?! atleast that's my guess!




S02-BigBen

Irritating person

50 XP

3rd December 2002

0 Uploads

21 Posts

0 Threads

#5 15 years ago

This are the ports that need 2 be open: UDP ports 1716 for the game, 1717 for the gamequery, 1718 for master server query, 8777 for standard UT query, 27900 for GameSpy and TCP 20045 for Auth server.




TheLivingLegend

GF makes me horny

50 XP

22nd December 2002

0 Uploads

86 Posts

0 Threads

#6 15 years ago

Its the servers crashing or reseting as some like to say it has nothing to do with your system. The servers reset at cerrtain time intervals, and sometimes they just crash. You say the servers are backup but is that immediately after you get booted of in a min or so?




FighterAceNZ

I'm the 1 that darkness fears.

50 XP

19th March 2003

0 Uploads

25 Posts

0 Threads

#7 15 years ago

i am using a router and having no problems.




Cobra5mil

Pro-Filer thinks I'm cool!!

50 XP

23rd March 2004

0 Uploads

450 Posts

0 Threads

#8 15 years ago

Is it proven to be when the server resets or crashes. If you go to join after that happens the same server you were just in is always empty or only has a few players that just joined. Sometimes it even takes a minute or two for it to show up on the server list which shows it crashed or resetted. I believe the HomeLan does not have that happen as much as SCI... If it was a router problem it would not even let you join in the first place.




TheLivingLegend

GF makes me horny

50 XP

22nd December 2002

0 Uploads

86 Posts

0 Threads

#9 15 years ago

it isnt proven that a few people are in the server. That cant be proven it all depends on how many people typed reconnect during the crash. If it was ur graphics card u would get the gps error and it would exit to desktop, so its not that. I still say its the servers crashing or reseting its the only thing that it sounds like. I've been playing long enough to know this.




Joe_Napalm

...smells like...victory!

50 XP

24th May 2003

0 Uploads

178 Posts

0 Threads

#10 15 years ago

I think it's that AA is not as friendly as other MP games with dropped packets. Most MP games allow a few seconds of dropped packets before it boots you. It seems that AA will kick you out of the game if you "seem" to have been disconnected for a fraction of a second.

Does anyone know if AA uses UDP or does it require handshaking with a TCP type connection?




  • 1
  • 2