1.9 Bug ???????? please read! -1 reply

Please wait...

Muisje

What does Vikki think of me ?

50 XP

4th July 2003

0 Uploads

461 Posts

0 Threads

#1 15 years ago

I just played my first 30 minutes of 1.9 but ingame (it was on an unnofficial server) I couln't see how many bullets i had left in my magazine is this a problem more of you have or did i do something wrong because another player in the server had the same problem ??? please help. :(




XO_TNRA_Nicktomcat

I want to be like the Admins

50 XP

12th April 2003

0 Uploads

231 Posts

0 Threads

#2 15 years ago

server prob not u or mabye u have the hide ammo count on in youre settings btw what server was it that u palyed on?




1SilentShadow1

Uber gamer

50 XP

24th May 2003

0 Uploads

1,892 Posts

0 Threads

#3 15 years ago

You probably just hid the ammo count. Otherwise the beta testers would have fixed the problem before.




Muisje

What does Vikki think of me ?

50 XP

4th July 2003

0 Uploads

461 Posts

0 Threads

#4 15 years ago

I went to my settings and it wasn't hidden so i guess it must have been the server or something like that.




1SilentShadow1

Uber gamer

50 XP

24th May 2003

0 Uploads

1,892 Posts

0 Threads

#5 15 years ago

It probably was, the official servers (beta servers) have your ammo count shown.




Muisje

What does Vikki think of me ?

50 XP

4th July 2003

0 Uploads

461 Posts

0 Threads

#6 15 years ago

yes it was indeed the server because when i played today i didn't have the problem...




1SilentShadow1

Uber gamer

50 XP

24th May 2003

0 Uploads

1,892 Posts

0 Threads

#7 15 years ago

SCI hasn't switched over the servers to 1.9 yet... They never keep their promises.