2.0 Patch Problem HELP!!! -1 reply

Please wait...

UnknownAzN

I'm too cool to Post

50 XP

9th December 2003

0 Uploads

2 Posts

0 Threads

#1 14 years ago

I donwloaded the 2.0 patch but every time i try to install it, it stops because it says i have missing files. So i reinstalled my AA but it still can't find them. Anyone have an idea?




..::RedDogSeven::..

.gamer

50 XP

7th November 2003

0 Uploads

339 Posts

0 Threads

#2 14 years ago

What files? Armyops.ini?

Does your computer meet min req? 3-D graphics card with 64 MB memory and support for hardware transformation and lighting 1.3 GHz processor or equivalent English version of Windows(r) 98/ME/2000/XP Operating System 256 MB RAM 1.62GB of uncompressed hard disk space for game files Quad-speed CD-ROM (600K/sec sustained transfer rate) Windows 98/ME/2000/XP compatible system (including compatible 32-bit drivers for CD-ROM drive, video card, sound card, mouse and keyboard) DirectX(r)8.1 DirectX(r)8.1 or higher compatible sound card and drivers* 56.6 Kbps modem or higher network connection




nyforever

Moderator of AA and Halo

50 XP

12th January 2003

0 Uploads

878 Posts

0 Threads

#3 14 years ago

maybe the download of the patch stopped in the middle (disconnected). this happens if u use the internet explorer download thing. go get download managers (such as DAP) and right click on the link (to download AA) and press "Download With Dap".




7.62 of deplomacy

The Internet ends at GF

50 XP

6th November 2003

0 Uploads

85 Posts

0 Threads

#4 14 years ago

yes use a download manager with resume downloading that way if it does disconnect you can start it again where it left off.

goto www.download.com and get DAP its highly reconmended..




UnknownAzN

I'm too cool to Post

50 XP

9th December 2003

0 Uploads

2 Posts

0 Threads

#5 14 years ago

My system meets all the requirements and the fuile name thats missing is Animations\A-charectersCiv.ukx and i already use a download manager. So the downloading isn't the problem it's when I try to install the patch that is messes up? got anymore answers?




DHN_STONE1

I want to be like the Admins

50 XP

17th November 2003

0 Uploads

225 Posts

0 Threads

#6 14 years ago

In my opinion its alot easyer just to download the full game cuz 2 many people get errors with the patch. Thats what happen 2 me i tried the patch and i downloaded it 2 times and i had error so to make it easyer i just downloaded full game. It does take longer but its almost 99.99% error free. Hope this helps :D




Combat_Iceman

GF makes me horny

50 XP

14th December 2003

0 Uploads

79 Posts

0 Threads

#7 14 years ago

OK you guys, I really don't know what servers you are hooking up to get the upgrade patches to 2.0, but you are obviously using the wrong ones. I have always downloaded directly from gamespy (go to their site, then to AA downloads), and I have yet to have a problem. Even if lets say I get disconnected from the net, the dowload stops and "marks the spot" so when I recoonect, it remembers and I dont have to restart from very beginning with the download. At first I was worried it would not be seamless (a very small portion of program missing?) but I was very pleased to see the patches worked fine.

Another tip: Watch the installation during the patch upgrade to 2.0. And if it gives you an error message like "could not find User.ini file" or something like that, you need to restore your original version of user ini before you went in to make additionds on your own. Then it will work. Good luck! Let me know if this helps. Iceman Out.