Americas Army Server Help -1 reply

Please wait...

[GF]Xterminator[TB]

I'm too cool to Post

50 XP

20th August 2003

0 Uploads

4 Posts

0 Threads

#1 16 years ago

Hey Im just made a server the name is Soldiers of Evil Clan Server and the ip address is 68.77.182.26. I am trying to run the server using the HAOM Server client from Teamwarfare. I try running the server with everything i know filled in but itgives me a error in the consle DoUplink is not set. Not connecting to Master Server. Can someone please tell me what I should put in each text field in the server config screen in HAOM will work?

P.S. Here is what consle says...

Executing Class Engine.ServerCommandlet Unreal engine initialized Browse: Bridge_SE.aao?Name=[GF]Xterminator[TB]?Class=AGP_Characters.AGP_Characte r?team=255 LoadMap: Bridge_SE.aao?Name=[GF]Xterminator[TB]?Class=AGP_Characters.AGP_Charact er?team=255 Bound to AGP.dll Bound to IpDrv.dll Missing Texture Texture T2-SKINS.weapons.skn2_weap_qd_suppressor Collecting garbage Purging garbage Garbage: objects: 28798->28771; refs: 348423 Game class is 'AGP_GameTeamObjective' WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467 WinSock: Socket queue 131072 / 131072 WinSock: I am bobcat (10.1.1.102) TcpNetDriver on port 1717 Server Package: GamePlay Server Package: AGP_Effects Server Package: AGP_UI Server Package: AGP Server Package: AGP_Gameplay Server Package: AGP_Characters Server Package: AGP_AI Server Package: AGP_Inventory Server Package: AGP_Script Server Package: AGP_Objects Spawning: IpDrv.GameSpyQR Spawning: IpServer.UdpServerQuery Spawning: IpServer.UdpServerUplink Spawning: IpServer.UdpServerUplink Level is Level Bridge_SE.myLevel Bringing Level Bridge_SE.myLevel up for play (20)... InitGame: ?Name=[GF]Xterminator[TB]?Class=AGP_Characters.AGP_Character?team=255 Base Mutator is Bridge_SE.Mutator0 GameInfo::InitGame : bEnableStatLogging False sLogDir C:\PROGRA~1\ARMYOP~1\logs\200310131754.log DoUplink is not set. Not connecting to Master Server. DoUplink is not set. Not connecting to Master Server. AGP_GameDeathMatch::PostBeginPlay() 7 0 GameSpyQR - IP: port:1717 lan: 1 nat: 1 IP: port: 7778 Public: 0 NAT: 0 Game engine initialized




(AKA)zer0

(KRT)zer0

50 XP

21st March 2003

0 Uploads

176 Posts

0 Threads

#2 16 years ago

Check your firewall. Temporarily put your p.c. on a DMZ and run zone alarm to protect yourself. I had this same problem a while back...




zaanen

I'm too cool to Post

50 XP

6th November 2003

0 Uploads

12 Posts

0 Threads

#3 16 years ago

i have a question to i have haom and put up a map. some people can join. but i cant join it. what is wrong is it because i am at the same comp as the server or? pleaz tell me




(AKA)zer0

(KRT)zer0

50 XP

21st March 2003

0 Uploads

176 Posts

0 Threads

#4 16 years ago

This may be a little late, but: try typing in the internal I.P.. i.e.: open 192.168.x.xxx:1716 and see if you can hoin your server that way.




Guest

I didn't make it!

0 XP

 
#5 15 years ago

im having trouble finding a server, when i go to play a game it only shows one, and i talk to my friend and he tells me there are six, I have all the settings on like pb server and stuff, well accept for i got rid of cheat servers and password protected in the filter.

please help me im desperate, oh and i have 2.2.1 and pb enabled. please respond A.S.A.P. pleeeeeeaaaaaassssssssseeeeee!!!!!!!!!!!!




camtheazn

I don't spend enough time here

50 XP

22nd October 2004

0 Uploads

15 Posts

0 Threads

#6 15 years ago

In Filter, check what your minimum and maximum honor is. The Default settings are: Minimum: 1 Maximum: 100 That will probably fix your problem.




Guest

I didn't make it!

0 XP

 
#7 15 years ago

Didnt fix it




Wildb0y_o1

Multi-A.d.m.i.n.

50 XP

20th June 2004

0 Uploads

228 Posts

0 Threads

#8 15 years ago

Hi first: HAOM IS NOT MADE TO WORK WITH AAo VERSION 2.3! this is a FACT! to get a working INI for your servers,use the AAo manager whats includet in 2.3! (Small info for nooBs> to join your own server on your pc,type: open 127.0.0.1 or open 192.168.0.1 (or your LAN-IP) or your dns(if you have one) (your DNS server address) for more infos about AAo servers: mail,icq,...ME! :cya: