ATI Radeon IGP 320M PROBLEM!!! -1 reply

Please wait...

MiSFiT_MiLiTiA

I don't spend enough time here

50 XP

21st December 2002

0 Uploads

23 Posts

0 Threads

#1 15 years ago

I have the ATI Radeon IGP 320M and I can play the game GREAT except for when I try to play Weapons_Cache, Weapons_Cache SE, or The Bridge map the game crashes as soon as the map loads! On the Weapons_Cache maps I can play them until I go outside then the game crashes. On the Bridge it crashes right when it starts (think it's because the map starts with me outside)! I don't know if this is a bug in the game that can be fixed because all other maps work GREAT. Or if there is something I need to do about my video card. I think it has to do with the game because ALL other maps work great! When the new patch came out (1.5.0) I re-downloaded the FULL install to see if my original maps might have been bad but it did not fix it! IF ANYBODY knows what I can do to maybe fix this problem please help!!! Thanks for your time!




JoshBosh

The Internet ends at GF

50 XP

7th September 2002

0 Uploads

123 Posts

0 Threads

#2 15 years ago

Right... what you do here is..... Dont play the maps that dont work.... Simple. :)

In all seriousness it happens, this computer dosent like certain games and levels, its the way it goes, if you want to blame something you can blame..... oh i dont know..... lets blame Bill Gates.... Yea its Bill's Fault




MiSFiT_MiLiTiA

I don't spend enough time here

50 XP

21st December 2002

0 Uploads

23 Posts

0 Threads

#3 15 years ago

Doesn't matter got a new comp 2ghz 80gigHardDrive 512mbRam and a Asylum GeForce4 Ti4600 128MB video card so i'm all set to kick your ass in ANY map you want!!!