?!authentication server -1 reply

  • 1
  • 2

Please wait...

wesker1982

I'm too cool to Post

50 XP

6th May 2003

0 Uploads

11 Posts

0 Threads

#1 15 years ago

this never happened to me on the previous version, but ever since i got 1.6 about 50% of the time i join a game this pops up "sorry,the authentication servers seem to be down right now,please try again later". whats this suppose to mean and how can i fix it?!?!:mad:




[21stAir]HumanShield

Weapons Specialist

50 XP

10th February 2003

0 Uploads

209 Posts

0 Threads

#2 15 years ago

maybe if you download the right patch... 1.7 :) and by the way...everyone gets that now and again.




wesker1982

I'm too cool to Post

50 XP

6th May 2003

0 Uploads

11 Posts

0 Threads

#3 15 years ago

it doesnt happen just one in a while its all the time. never had this problem with the other version. i dont wanna get 1.7 i dont like the sounds of the bridge se.




THE-DZA

I don't spend enough time here

50 XP

28th November 2002

0 Uploads

28 Posts

0 Threads

#4 15 years ago

Same problem for me happens all the time

hope they fix it soon




[21stAir]HumanShield

Weapons Specialist

50 XP

10th February 2003

0 Uploads

209 Posts

0 Threads

#5 15 years ago

try reinstalling 1.7




s2ua7

Sealab Slacker

50 XP

5th September 2002

0 Uploads

362 Posts

0 Threads

#6 15 years ago

Ok.. you guys are morons(j/kin)... But really... This a has been an issue for over a month and a half and its still in the forums... Its a problem with the Authentication servers and its not server side. Its Client(Our computer) side. They are trying to figure it out. It wont be fixed untill AFTER E3(may 13-16). Untill then we have to deal with it... And the Friendly weapon bug... No matter how many times you reinstall its not going to help.

Here is part of what Abraxas said...

Hi folks,

We've been working closely with Homelan to determine what the problem is with the Auth Servers. As it turns out, we believe that there is a code issue that was introduced during the merge to the latest version of the engine released with 1.6. We're working now to isolate the problem and hopefully after E3 we can provide a solution that will make it go away for good. In the mean time, the engineers at Homelan are looking into a possible band-aid as a temporary fix until we can provide a more permanent solution. We do apologize for the problem, and ask that you all bear with us as we try to resolve it.

I got this from Militarysim.com




wesker1982

I'm too cool to Post

50 XP

6th May 2003

0 Uploads

11 Posts

0 Threads

#7 15 years ago

just glad to know its not just me with this problem




Crack_Mite

The Internet ends at GF

50 XP

19th March 2003

0 Uploads

111 Posts

0 Threads

#8 15 years ago

Yeah, I get it about 50% of the time too. Especially when I'm playing at school and have 3 hours in between classes and can't join a server pisses me off, or time in between class and work.




alco64

4 1337 56|

50 XP

8th April 2003

0 Uploads

61 Posts

0 Threads

#9 15 years ago

Well whenever i get the message "authentication blah blah blah" i just reconnect a couple-a few times and it's all good.




{dtc} flamer -=[NL]=

Addicted to GF

50 XP

20th April 2003

0 Uploads

237 Posts

0 Threads

#10 15 years ago

LOL i dont have that bug!




  • 1
  • 2