BIG 2.0 Crash PLease help -1 reply

Please wait...

RIP_WicKed

I'm too cool to Post

50 XP

23rd August 2002

0 Uploads

3 Posts

0 Threads

#1 16 years ago

Ok I was right in the middle of my game when it crashed my whole computer and restared my Windows.. when back to start the game and now I get this error...Assertion failed: FriendlyName!=NAME_None [File:C:\fireteam\Core\Src\UnClass.cpp] [Line: 684]

History: UStruct::Serialize <- (Class Engine.Player) <- UState::Serialize <- UClass::Serialize <- (Class Engine.Player) <- LoadObject <- (Class Engine.Player 154822==154822/4726434 154817 94) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Core.Class Engine.Player NULL) <- UEngine::Init <- UGameEngine::Init <- InitEngine

.... I can't even start it i uninstalled the game the first time it did this then it worked for awhile tell it crashed again... now I give up what in the world is wrong?... HELP!!!!!!!!!

WicK




RIP_WicKed

I'm too cool to Post

50 XP

23rd August 2002

0 Uploads

3 Posts

0 Threads

#2 16 years ago

Assertion failed: FriendlyName!=NAME_None [File:C:\fireteam\Core\Src\UnClass.cpp] [Line: 684]

History: UStruct::Serialize <- (Class Engine.Player) <- UState::Serialize <- UClass::Serialize <- (Class Engine.Player) <- LoadObject <- (Class Engine.Player 154822==154822/4726434 154817 94) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Core.Class Engine.Player NULL) <- UEngine::Init <- UGameEngine::Init <- InitEngine




RIP_WicKed

I'm too cool to Post

50 XP

23rd August 2002

0 Uploads

3 Posts

0 Threads

#3 16 years ago

Im having loads of fun with this new patch !!! NOT!!!!!!!!!!!!

Assertion failed: Connection [File:C:\fireteam\Engine\Src\UnScript.cpp] [Line: 2538]

History: AActor::ProcessRemoteFunction <- (Function AGP.HumanController.ServerNextViewTarget) <- UObject::ProcessEvent <- (AGP_Character Mountain_Ambush.AGP_Character40, Function AGP_Characters.AGP_Character.Destroyed) <- ProcessDestroyed <- ULevel::DestroyActor <- (AGP_Character Mountain_Ambush.AGP_Character40) <- UPlayer::Destroy <- UNetConnection::Destroy <- UObject::ConditionalDestroy <- (TcpipConnection Transient.TcpipConnection1) <- DestroyServerConnection <- UNetDriver::Destroy <- UObject::ConditionalDestroy <- (TcpNetDriver Transient.TcpNetDriver1) <- ExitLevel <- UGameEngine::LoadMap <- LocalMapURL <- UGameEngine::Browse <- ClientTravel <- UGameEngine::Tick <- UpdateWorld <- MainLoop




REL

I'm too cool to Post

50 XP

23rd August 2002

0 Uploads

1 Posts

0 Threads

#4 16 years ago

Hi there...I'm not too sure but I believe it's possible that it has nothing to do with your game or system. It happened to me too once. If you look at the error message it says something about a connection failure sort of. Also look at the directory it lists...C:\fireteam\\\...I don't have any directory like that and I bet you don't either. So I believe it's possible there's something wrong with either the server you're trying to connect to or it's a bug in the game. Anywho...hope that help you out...good luck.




Hamsjael

I'm too cool to Post

50 XP

25th August 2002

0 Uploads

7 Posts

0 Threads

#5 16 years ago

I dont know what they have done to that poor piece of software, but ver. 1.11 ran reasonebly well.... Now its a piece of crap! that wrecks your machine and forces a lot of cold restarts.




kpunk

I don't spend enough time here

50 XP

3rd August 2002

0 Uploads

19 Posts

0 Threads

#6 16 years ago

if you didnt already upgrade to 1.2.1 that update fixes pretty much every but that was made from the 1.2.0 patch...o.O




StealthSoldier

AAFiles.com Staff

50 XP

23rd August 2002

0 Uploads

186 Posts

0 Threads

#7 16 years ago

I some times get this error too.