Blue Screen Error on Exit -1 reply

Please wait...

Lawstone

I don't spend enough time here

50 XP

31st December 2002

0 Uploads

22 Posts

0 Threads

#1 15 years ago

Ever since the v1.5 update I have been experiencing a blue screen error when I exit AA. However, it does not happen everytime, but there is a 50/50 chance when I do exit of this happening. I am running Windows XP. This error displays for about 2 secs, then my computer reboots automatically. It never did this in the previous version. Can anyone help? Have you encountered this problem? Thanks!




mEkImIrMe

Happy to be back

50 XP

8th August 2002

0 Uploads

4,759 Posts

0 Threads

#2 15 years ago

U may want to try to reinstall 1.5... other wise i m lost!:deal::deal:




Lawstone

I don't spend enough time here

50 XP

31st December 2002

0 Uploads

22 Posts

0 Threads

#3 15 years ago

Thanks I think I am going to do that. It was actually v1.4 then upgraded with the patch to 1.5. But thanks for the advice I am going to try it.




Vinderal

I post to get attention

50 XP

29th November 2002

0 Uploads

65 Posts

0 Threads

#4 15 years ago

I've got that before, not so much in this patch but the others, and other games as well, I think it has to do with your vcard drivers, I had it with one set then changed to another and now it doesn't do it, well on this game anyhow ......




Lawstone

I don't spend enough time here

50 XP

31st December 2002

0 Uploads

22 Posts

0 Threads

#5 15 years ago

Thanks Vinderal! I reinstalled my videocard drivers and it works great now. No more blue screen errors on exit.