Can't get the new patch to work -1 reply

  • 1
  • 2

Please wait...

Legend_master

I'm too cool to Post

50 XP

1st May 2003

0 Uploads

7 Posts

0 Threads

#1 16 years ago

I have gotten the patch to install, the error it gives me is

'package T2-SKIN VEHICLES' Version missmatch




alco64

4 1337 56|

50 XP

8th April 2003

0 Uploads

61 Posts

0 Threads

#2 16 years ago

Are you sure you have version 1.6 before you use the patch to update?




Legend_master

I'm too cool to Post

50 XP

1st May 2003

0 Uploads

7 Posts

0 Threads

#3 16 years ago

yes and it says that i am using version 1.7, but will not let me play any multiplayer games :mad: :mad:




Honz

I'm too cool to Post

50 XP

20th March 2003

0 Uploads

4 Posts

0 Threads

#4 16 years ago

try uninstalling the patch, then redownload the patch and install again...had that happen to me when I downloaded 1.6 full the first time....had to uninstall....and wait 30 minutes for it to redownload...then it worked...




THE-DZA

I don't spend enough time here

50 XP

28th November 2002

0 Uploads

28 Posts

0 Threads

#5 16 years ago

MMMM i also get a file error it says: old file not found. However, a file of the same name was found. No updates done since file contents do not match

WTF is this ???? im now gonna try to redownload it and then install but plz post some awnsers about what can be the problem thnx :(




Legend_master

I'm too cool to Post

50 XP

1st May 2003

0 Uploads

7 Posts

0 Threads

#6 16 years ago

i got the same error you now have version 7




THE-DZA

I don't spend enough time here

50 XP

28th November 2002

0 Uploads

28 Posts

0 Threads

#7 16 years ago

YEEEE HAW!

i got that error but i still can play i put the patch in my aa folder before that i putted it in 1 dir up so now i can play try it.




Larzzon

Dread thinks I'm a special person

50 XP

27th October 2002

0 Uploads

273 Posts

0 Threads

#8 16 years ago

Hoaah!




ussj2_vegeta

I want to be like Revenge

50 XP

16th November 2002

0 Uploads

336 Posts

0 Threads

#9 16 years ago

problem solved:p




Deathhound

Slightly cooler than a n00b

50 XP

31st January 2003

0 Uploads

35 Posts

0 Threads

#10 16 years ago

yea well i dled the new patch 3 times and all times the error message came up old file not found. However, a file of the same name was found. No updates done since file contents do not match but i do have v1.7 but i dont have the new bridge map which i want i am so pissed now this is bs the damn patch doesnt even work lol




  • 1
  • 2