Error when starting server in 1.2.0 AA version -1 reply

Please wait...

Claymore

GF makes me horny

50 XP

21st August 2002

0 Uploads

76 Posts

0 Threads

#1 18 years ago

When i start a LAN server in AA 1.2.0 version by the same way that i started in 1.1.1 the server crashes saying that it was unable to find a telnet package. Can anyone help me with this ? It's a very weird thing.:( :(




StealthSoldier

AAFiles.com Staff

50 XP

22nd August 2002

0 Uploads

186 Posts

0 Threads

#2 18 years ago

Maybe try d/ling the newest patch. You can find it here www.aafiles.com




Hamsjael

I'm too cool to Post

50 XP

25th August 2002

0 Uploads

7 Posts

0 Threads

#3 18 years ago

The runserver.bat file is set to use the the file "server.ini" instaed of "armyops.ini". For some reason the server.ini is not configured to work as default. You have to comment (use ; ) all lines reffering to Utelnet server, or use armyops.ini to start the server.




Claymore

GF makes me horny

50 XP

21st August 2002

0 Uploads

76 Posts

0 Threads

#4 18 years ago

I have comment all the Utelnet lines and the server started without crashing. The problem was that it didn't showed up on the Lan Board inside the game. Help, please...