Forum link broken for non flash version of FHmod.org -1 reply

Please wait...

Horrible Tank Hunter

BOOM!!!

50 XP

16th September 2004

0 Uploads

124 Posts

0 Threads

#1 11 years ago

I run linux and for some reason FHmod.org always has defaulted to the non flash version of the page even if I have flash installed (I use firefox)... This does not bother me cuz i think it actually is a bit quicker and really you cant tell a difference. However, it seems the forum link is broken for the non flash version, which does bother me.... If I load the flash version of FHmod.org the link works fine.

The broken link points to this url http://www.gamingforums.com/forumdisplay.php?f=479&styleid=118 which gets redirected into this url http://forums.filefront.comforumdisplay.php/?f=479&styleid=118 If you add a / after .com in the 2nd url it works. Seems like a redirection problem on the forums side but could easily be avoided/fixed on the FH side :) although I think the filefront forums should look into it too.




Admiral Donutz VIP Member

Wanna go Double Dutch?

735,271 XP

9th December 2003

0 Uploads

71,460 Posts

0 Threads

#2 11 years ago

I doubt the FH site is going to be fixed (a new website has been on the shelf fo a long ime now, nearly finished) but you never now. The link is broken since it points towards a type of URL that was used in an older version of vBullentin. Atleast I'm pretty sure that is it. It can't be the ID style even if we have only one, it should just load the one and only forum style we have left. So it's just a website problem.




Jeff Über Admin

I am a mean boss ⬆️⬆️⬇️⬇️⬅️➡️⬅️➡️??

184,643 XP

6th April 2000

0 Uploads

14,592 Posts

1,534 Threads

#3 11 years ago

Horrible Tank Hunter;4033384I run linux and for some reason FHmod.org always has defaulted to the non flash version of the page even if I have flash installed (I use firefox)... This does not bother me cuz i think it actually is a bit quicker and really you cant tell a difference. However, it seems the forum link is broken for the non flash version, which does bother me.... If I load the flash version of FHmod.org the link works fine.

The broken link points to this url http://www.gamingforums.com/forumdisplay.php?f=479&styleid=118 which gets redirected into this url http://forums.filefront.comforumdisplay.php/?f=479&styleid=118 If you add a / after .com in the 2nd url it works. Seems like a redirection problem on the forums side but could easily be avoided/fixed on the FH side :) although I think the filefront forums should look into it too.

It has to do with the SEO system in place on the forums. We can either get gamingforums.com domain to work right or forums.filefront.com. As this is FileFront's forums, we went with the subdomain. :) A simple fix is just replace the instances of http://www.gamingforums.com with http://forums.filefront.com and they'll all work just fine.


Product Manager | GameFront.com