fps cap? -1 reply

Please wait...

valor_dragon

Dread thinks I'm a special person

50 XP

17th December 2002

0 Uploads

330 Posts

0 Threads

#11 16 years ago

it depends on what version of ti4200 you have. I have the first ti4200 and my max when playing wc is 70 and usually gets 50 fps. The Ti4200 se is different and better.




Peeping Tom

I take what n0e says way too seriously

50 XP

1st March 2003

0 Uploads

2,619 Posts

0 Threads

#12 16 years ago

Oh my GOD! Honestly, get a smaller sig! It's not even creative! And by the way, DTC? What kind of name is THAT?! Man, learn to respect other's bandwidth. It's Just offensive.....




valor_dragon

Dread thinks I'm a special person

50 XP

17th December 2002

0 Uploads

330 Posts

0 Threads

#13 16 years ago

lol, i like that "learn to respect other's bandwidth." First time i heard that.




Top Gun 14

* ** "The One"

50 XP

26th October 2002

0 Uploads

242 Posts

0 Threads

#14 16 years ago

HEY! THAT IS MY SCREENSHOT! I TOOK THAT AND IT WAS ON POTD! I NEVER SAID U COULD USE IT. CHANGE IT NOW FLAMER.




ratbag_88

Whoopin azz with the 203

50 XP

11th December 2002

0 Uploads

461 Posts

0 Threads

#15 16 years ago

eh thats messed up, i dont go anylower than 55FPS, and i have the exact same graphics card, but a faster CPU, have u got the latest drivers etc? tried changing ur settings?




azzkiker

I pretend I'm cooler than AzH

50 XP

5th January 2003

0 Uploads

4,259 Posts

0 Threads

#16 16 years ago

Yea try getting latest drivers from www.nvidia.com!




Vinderal

I post to get attention

50 XP

29th November 2002

0 Uploads

65 Posts

0 Threads

#17 16 years ago

Well I see no one really answered the original question so I thought I could shed some light on fps controls in the game. If your fps won't go above 55 it's most likely that you have vsync on, however, if that is the case then your screen refresh must also be at 55.... but you must be getting some bad eye strain when you play. You can change the refresh rate of the game and turn Vsync on or off in your Army Ops.ini file. It's found at C:/program files/Army operations/system... Under the heading [D3DDrv.D3DRenderDevice] there is this line UseVSync=True and this one for the refresh rate DesiredRefreshRate=85 to turn Vsync off just change it from True to false, and your refresh rate should be adjusted acording to your crad specs and the resolution you play at. Just to point out though, 55 fps is a nice number, for this game anyhow......a movie plays at a low rate of about 27 28 fps.... and your eyes can't really see anymore than that either :)




Xenomorph VIP Member

Validating my existance

50 XP

8th July 2002

0 Uploads

2,636 Posts

0 Threads

#18 16 years ago

Top Gun, try to avoid typing in all caps.




azzkiker

I pretend I'm cooler than AzH

50 XP

5th January 2003

0 Uploads

4,259 Posts

0 Threads

#19 16 years ago

Whats "refresh rate"??? I don't get that! :uhm:




Crack_Mite

The Internet ends at GF

50 XP

19th March 2003

0 Uploads

111 Posts

0 Threads

#20 16 years ago

You guys are lucky! i have to play on a measly GeForce2 32MB card. I usually only run about 13 fps on 640x480 and only 7 or 8 at 800x600. I wouldn't complain if I were you.