game nor patches will install.....several erros HELP -1 reply

Please wait...

Dan_G

I'm too cool to Post

50 XP

23rd August 2002

0 Uploads

7 Posts

0 Threads

#1 16 years ago

i have tried to reinstall and everything to get them patches to work. i played it last night and today it wouldnt let me. i reinstalled about 7 times and redownloaded the files for the game itself. and now the game wont even install. i have latest drivers and everything for my computer but im really mad now cause i love the game and the POS wont even install!!!! the errors were same as everybody elses....have the old file s-command or whatever....and i have a new one myself when i try to just install.




ldj2002

I'm too cool to Post

50 XP

20th August 2002

0 Uploads

12 Posts

0 Threads

#2 16 years ago

try reenstaling windows or launching a virus scan....




Dan_G

I'm too cool to Post

50 XP

23rd August 2002

0 Uploads

7 Posts

0 Threads

#3 16 years ago

reinstalling windows is what i DONT want to do. and i ran a virusscan 2 days ago and havent downloaded anything since. its getting very irritating. the files it says are ZS1E2 or somethin like that....inside that folder is the setup wizard so i ran it and it says cant find armyops.msi that help you any? this file and folder are in my temp folder




switch

I'm too cool to Post

50 XP

23rd August 2002

0 Uploads

5 Posts

0 Threads

#4 16 years ago

WTF????? Re-install windows? Man, I've been gaming online and off since the Commodore 64 days, and I ve owned hundreds of software and gaming titles, and whenever a problem crept up it was never my OS. Sure there may be compatibility issues between a game and your OS, but re-installing your OS won't solve that problem. Game developers build their games to be compatible with OS's already not the other way around. Look at the bottom of the box of a store bought game. See where it says Compatible with Windows 95/98/2000/XP? When have you ever bought an operating system that says compatible with America's Army or Diablo, etc, etc...?LMFAO Dan kep trying to uninstall/re-install and get your downloads from various sources not just one. Who knows you might be like me and hit the right combination. Best of luck, may the force be with you.




Dan_G

I'm too cool to Post

50 XP

23rd August 2002

0 Uploads

7 Posts

0 Threads

#5 16 years ago

switch you are a big help..no way was i gonna redo windows. i got another version today and it got past the first part with the setup.exe so i figured sweet its gonna work...nope wrong....stops on s-ambient.aux i dont wanna give up cause i like this game a lot. but i cant find a source that will work for me.....gimmie a few links of known workable game files. ive tried several and some pages dont load and some dont work period.




switch

I'm too cool to Post

50 XP

23rd August 2002

0 Uploads

5 Posts

0 Threads

#6 16 years ago

AAfiles

MilitarySim

Extreme Players

Americasarmy

3d Gamers

One of these sites is in danish but just look for the link on the site. Happy Hunting




suntze

I'm too cool to Post

50 XP

25th August 2002

0 Uploads

4 Posts

0 Threads

#7 16 years ago

Dan I agree with switch. The problem is not from your OS & i think that guy just trying to put u into more misery.

If it wont install after uninstall try delete those AA registry info in your windows registry. But please do it with cautions. You can type regedit under run then do a search on "army" and F3 for next until you find all the army related keys and make sure you delete them and then reboot. It should now let you install like it's fresh.

Also if running setup & fail to find that msi file in your temp. Try not to use that zip files or the setup exe one. Instead, try to unzip all the files on your hard drive & click the msi file directly. Coz it work for me.

However that's as much as I could tell you coz i still have problem on mine.

Switch if you are kind enough please just dont show us the site put the actual path for that link of those combination you used. Coz I've been to those sites you provided.

Thank you in advance.

Suntze

:(




Dan_G

I'm too cool to Post

50 XP

23rd August 2002

0 Uploads

7 Posts

0 Threads

#8 16 years ago

ya musta missed it then. i made a post that i got it fixed and i said what i had to do. it was such a pain in the butt. i was freaking out every way shape and form. now when i play it i have bad lag.....ive enver had bad lag on any game....my connections are always good i even turned down graphics but that didnt work.




sKiTjacKsOn

Slightly cooler than a n00b

50 XP

23rd August 2002

0 Uploads

40 Posts

0 Threads

#9 16 years ago

I had the same problem and the only fix that worked was to download thr BIG file (300M) and install that versus the patches.