Gf4 4600 ti -1 reply

Please wait...

venom400

The forums staffers think I'm Cool

50 XP

16th September 2002

0 Uploads

171 Posts

0 Threads

#1 15 years ago

one questio my gf got me this card and i love it , but in americas army i only get 25-50 fps ??? wtf how come i used to get better fps on my gf2 ???

i have :

p4 1.6 512 sdram , audigy 2 , gf4 4600 , 80 gb hard drive 7400 rpms . somepeople get better frame rates with gf3 !!!

i have the newst drivers , and i have vertical sync off ., please help

your fellow sodier

Venom400

p.s:i'm only missing the updates for my bios but i cant seem to be able to find the version of my mother board .. i lost my box .. would that be the problem ???

p.s2:i have windows xp ..




Vinderal

I post to get attention

50 XP

29th November 2002

0 Uploads

65 Posts

0 Threads

#2 15 years ago

Wow it's like we're clones!! My GF bought me a g4 4600 for christmas, I'm getting between , well on WCSE anyway between 30 and 60+ fps, with 4x AA and 2x antistropic, and all details of the game at high. Driver 41.09. AMD xp@1.4 with 512 DDR, WinXP, 40Gig 7200 HD, sound blaster something or other and I have Vert sync on. Anyhow, I thought my fps would be better with the new card but I've looked into it a bit and I have a theory. I've done a 3dmark test and I'm not far off from systems with nearly the same components. My gf2 never went above 30 fps though and I would get 9 fps on River Basin, now it's much better! I think it's my FSB speed which is 133 that is holding back any higher scores or fps, when I compared the 3dmarks the systems with higher FSB capabilities, I was in the low range. I think I'm on my way though, with a new mobo and maybe a 2+Ghz processor I'll actually hit those higher marks. hmmm have I helped you at all?? Here's the links to 3dMark http://madonion.com and Tomshardware vga chart http://www6.tomshardware.com/graphic/20021218/index.html keep in mind this chart is for high end systems. Also I'm wondering about the next patch which is supposed to include new code for the engine, better pings and fps are supposed to result. :) I hope.




venom400

The forums staffers think I'm Cool

50 XP

16th September 2002

0 Uploads

171 Posts

0 Threads

#3 15 years ago

thanks for the answer , i went and i downloaded the program .. and got the pro version .. anyways my score was around 7400 so i guess i did preatty good ., that was without the pro tests , just the registred .. i couldnt find any other system like mine to compare .. but i got a preatty good idea , i dont know why this game runs so slow , yet other people brag about having 70-100 fps , being that i have the second card to best i dont see how this is posible !

you have a really cool gf like mine , you're indeed very lucky , i would have hated to get a cruise ticket for chistmas ... laters and thanks , i'll keep trying to tweek the card and let you know any updates




TimmyT

I'm too cool to Post

50 XP

28th January 2003

0 Uploads

6 Posts

0 Threads

#4 15 years ago

I have the same problem with the videocard. A TI 4200 128mb. I thougt it was going to rock my pc but unfortunly it wasn't. I start looking and thougt my system memory was quit low. 128 MB DDR on XP. So I will go and trie to upgrade that. And i hope that will salve the problem. Because I had the same problem with an AMD duron 700 mhz. nividia 2 mx 32 mb card and i had to upgrade my BIOS and (video)chipset... Didn't like that... but it worked... I also searched the internet and i founded this cool links for 3d nividia cards. maybe it works. Give it a trie:

http://www.guru3d.com/files/detonator/

The last idee is to hope that in the patch 1.6 is thougt of these problems..

grz Erik Helmond, the Netherlands (EU)




PRwood

I'm too cool to Post

50 XP

27th January 2003

0 Uploads

2 Posts

0 Threads

#5 15 years ago

Also your prob may have something to do with your refresh rate. Open your AA-config file scroll down till you find the V-sync tab it should be listed under d3drender if it is enabled disable it, this should increase your ingame frame rates dramaticly. Also check your ingame video settings the mouselag tab hits your framerates pretty hard when enabled hope this helps

PRwood Defeat Never/Victory Forever




PRwood

I'm too cool to Post

50 XP

27th January 2003

0 Uploads

2 Posts

0 Threads

#6 15 years ago

Sorry I almost forgot, to find this file go to program files then your americas army folder then system than scroll down to the ini. config file. Also under d3d engine change your cache size to 128 instead of 32 the game defaults to 32megs than save,also I would check my bios to make sure my card was detected at 128megs when i first installed my 4600 it defaulted at 64megs if you already know all of this than I apologise in advance




TimmyT

I'm too cool to Post

50 XP

28th January 2003

0 Uploads

6 Posts

0 Threads

#7 15 years ago

Well PRwoods information was a help! Thanks for that but unfortuneally it wasn't optimal after changing those settings. My screen kept being very very slow. Sometimes in delay's of a second!! I figured out that it must be an other problem and not the GF 4200 TI because i could play some of the Nvidia demo's for the TI 4200 like the werewolf and bugs. This is REALLY an help to check if youre AGP and GF4200 TI is working correctly. (because i tried it with out AGP and then it didn't work...) So i started looking for some other things and I founded this:

My new XP pc has an onboard vga card and is MULTI-HOMED(more then one networkcard in one pc) and 'usb 2.0 connections two of them onboard.' So i started looking and i found out that my GF4200 TI, my second networkcard and 3 USB connections all used IRQ 5.... (well that is something isn't??) So i took out the 2 USB connections(i had 4..) and the networkcard. That helped alot(i guess that networkcard jammed the GF4200 TI or so) but it was not enough for me. So the search for high graphics went on...

Between the search for anwsers i changes my settings of my 4200TI. I saw that aniti aliasing was set on to max. Behind that setting stand only for Direct 3D... And so there was an other setting that was only for Direct 3D. I disabled them and my frame rate exploded way up the sky!!!

Now i am playing at 1600x1024 and smooth enough for me... Some times a little itch but he you cant have it all....

To end a tip. Check your bios AGP settings. There is a big change in it that you find youre standart AGP\VGA setting on 32 cash memory. change this up to youre hardware (ex 128mb card> bios=standard 32mb change it to >128mb). It also could be possible that the bios has an option to choose wich display adapter comes first PCI or AGP. Choose for AGP then.

So this is what worked yesterday for me i hope it stays like this... Now my search continus for much faster booting of xp...

Grz TimmyT Helmond, The Netherlands.