Graphics Problem -1 reply

Please wait...

Mav_uk

I'm too cool to Post

50 XP

15th August 2002

0 Uploads

2 Posts

0 Threads

#1 16 years ago

Hi Guys,

Got abit of a problem with the graphic in AA. More often then not, i get distortions, the picture goes brown and all triangle shaped (so i can't see a thing).

Has any one come across this?

I have a GeForce 3 and have tryed loads of different resolutions and display settings, but no joy.

Cheers,

Mav_uk




OpTikN3Rv

Dread pwns me!

50 XP

5th August 2002

0 Uploads

433 Posts

0 Threads

#2 16 years ago

Bet you run winXP to? try this update, it load a new version of d3d8.dll seems M$ have an old one in XP

http://download.microsoft.com/download/whistler/Patch/Q306676/WXP/EN- US/Q306676_WXP_SP1_x86_ENU.exe.




Mav_uk

I'm too cool to Post

50 XP

15th August 2002

0 Uploads

2 Posts

0 Threads

#3 16 years ago

thanks mate but i'm actually running win2k, can i still use the same file or is there one for 2000?

Thanks again




steffstoff

I'm too cool to Post

50 XP

25th August 2002

0 Uploads

1 Posts

0 Threads

#4 16 years ago

Hello,

I have the same problem like Mav_uk, i use Win98 and a Radeon8500 Card... Pease help my.

Steffstoff




sWoRDfiSh

I'm too cool to Post

50 XP

26th August 2002

0 Uploads

1 Posts

0 Threads

#5 16 years ago

Hi, why when i open americas army before the nvidia screen it says:

General protection fault!

History: UWindowsViewport::ResizeViewport <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

I have a gf2xm200 in a p2 400mhz with 256mb pc133, on win2k with SP3 and dx3 with the latest nvidia drivers (30.82).

Please HELP!