HELP....Error with 1.6.0 -1 reply

Please wait...

o(^_^)o

I'm too cool to Post

50 XP

20th March 2003

0 Uploads

5 Posts

0 Threads

#1 16 years ago

I have downloaded 1.6 from Militarysim.com (2) times and then paid $2.00 for it from AmericasArmy.com and still get this error message...keep in mind 1.5 worked FINE.

"StaticMesh M-FX.bullets.fx_bullets_m16shell: Serial size mismatch: Got 10842, Expected 10846

History: LoadObject <- (StaticMesh M-FX.bullets.fx_bullets_m16shell 236368==236368/335478 225526 10846) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel Entry) <- LoadLevel <- UGameEngine::LoadMap <- UGameEngine::Init <- InitEngine"

Anyone else get this?

Also, when I run Americas Army SystemInfo it says that my DirectX is not up to date. I have DirectX 9.0. I tried the FIx-Me button and re-installed DirectX9.0 and it still does the same.

Here are some pics of my problems. DX display DX system The actual Error Message System Info




lbjprez1963

I'm too cool to Post

50 XP

29th December 2002

0 Uploads

6 Posts

0 Threads

#2 16 years ago

I just had this problem. go into your aa dir and find cleaner.exe or something like that and run it... now if i can get the missmatched map version thing fixed :)




fredso

I'm too cool to Post

50 XP

21st March 2003

0 Uploads

10 Posts

0 Threads

#3 16 years ago

try unistalling the game completely, goto add/remove then after it's unistall, go to windows explorer and completely delete the america's army directory, i had the same problem and i did this and work's fine now. good luck.:rock:




s2ua7

Sealab Slacker

50 XP

5th September 2002

0 Uploads

362 Posts

0 Threads

#4 16 years ago

That first one was your DirectX settings... It looks like that could be a driver problem.... So I would prob download the new updated drivers if availible.... AA requires up to date drivers... I know I had a problem from 1.4 to 1.5 and I updated my drivers and it was fine.... I also updated DirectX from 8.1 to 9 also....




fredso

I'm too cool to Post

50 XP

21st March 2003

0 Uploads

10 Posts

0 Threads

#5 16 years ago

i had already up date to dorectx9.0 back with 1.4 and when i run system info it say directx 8.1 not uo to date, do you know why this happens?




o(^_^)o

I'm too cool to Post

50 XP

20th March 2003

0 Uploads

5 Posts

0 Threads

#6 16 years ago

THAX to all who helped...

I went to Control Panel...then Add/Remove software and there was (2) ArmyOps listed...

I uninstalled both...re-installed 1.6 and VUALLA...it worked. Now I just need some one-on-one time with me and ole 1.6 :)

Thx again.