Help ME!?!!? -1 reply

Please wait...

AA-Lost-

I'm too cool to Post

50 XP

29th March 2003

0 Uploads

2 Posts

0 Threads

#1 16 years ago

I need help i downloaded the new patch 1.5 to 1.6 and it wont let me get in servers i login password and uswer name are correct and i go try to get me a server and i try to connect and it says loading and then it go to liike the cp room in pipe line for example but then i try to talk and i cant and my friends say its says that i join then i leave what is up with this function??????Help:confused: :confused: :confused: :confused: :confused:




Larzzon

Dread thinks I'm a special person

50 XP

27th October 2002

0 Uploads

273 Posts

0 Threads

#2 16 years ago

Unoffial patch?




AA-Lost-

I'm too cool to Post

50 XP

29th March 2003

0 Uploads

2 Posts

0 Threads

#3 16 years ago

I Downloaded the patch from 3D gamers so is it official or un Official?




Deaners1212

Dread pwns me!

50 XP

12th January 2003

0 Uploads

453 Posts

0 Threads

#4 16 years ago

Sorry but the 1.5 to 1.6 is not offical I suggest downloading 1.6 full install.




killer_101

GF Pwns Me!

50 XP

18th March 2003

0 Uploads

52 Posts

0 Threads

#5 16 years ago

Ya know I would have that same problem....but now it doesnt seem to do it anymore, dont know why it stopped but it did.




azzkiker

I pretend I'm cooler than AzH

50 XP

5th January 2003

0 Uploads

4,259 Posts

0 Threads

#6 16 years ago

LOL!..........So, ur ok now?! :rolleyes:




killer_101

GF Pwns Me!

50 XP

18th March 2003

0 Uploads

52 Posts

0 Threads

#7 16 years ago

Yeah seemed to stop.




azzkiker

I pretend I'm cooler than AzH

50 XP

5th January 2003

0 Uploads

4,259 Posts

0 Threads

#8 16 years ago

Grrrrrrrrrrrrreat! :D