HELP ME! i get problem when i load -1 reply

Please wait...

Anarchy_soldat

I'm too cool to Post

50 XP

15th November 2003

0 Uploads

1 Posts

0 Threads

#1 15 years ago

ok AA use to work fine but i got home one night started it up and now its not i get this error No Label

OS: Windows XP 5.1 (Build: 2600) CPU: GenuineIntel Unknown processor @ 2389 MHz with 254MB RAM Video: 64MB DDR NVIDIA GeForce4 MX 420 with TV Out (Dell) (2841)

Error setting display mode: CreateDevice failed (8007000E). Please delete your armyops.ini file if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

i have tried to delete the file but it don't work i have tried to use the cleaner but it don't work i have tried to reinstall the game twice but it didn't work so wtf do i do now and what does the armyops.ini file look like




nyforever

Moderator of AA and Halo

50 XP

12th January 2003

0 Uploads

878 Posts

0 Threads

#2 15 years ago

ok. try uninstalling. then, delete the Americas Army or Armyops folder in Program files. then, install. if this doesn't work, then u'll have to delete some file in ur registry.