I can't login with my account -1 reply

Please wait...

zachstu

I'm too cool to Post

50 XP

7th December 2003

0 Uploads

4 Posts

0 Threads

#1 15 years ago

I get my username and am emailed with a password. It tells me to login but when I try to login it says password or user name invalid. I try the game but when I beat the first trainging mission and it says to login I click continue and it goes to the trainging page and freezes. what is wrong?




nyforever

Moderator of AA and Halo

50 XP

12th January 2003

0 Uploads

878 Posts

0 Threads

#2 15 years ago

http://forum.americasarmy.com/viewtopic.php?t=3309&highlight=register

PLEASE SEARCH FOR THESE THINGS BEFORE POSTING A NEW THREAD. THERE'S OVER LIKE 100s RESOLVING THIS ISSUE




qvern

Doc

50 XP

21st December 2003

0 Uploads

3 Posts

0 Threads

#3 14 years ago

Great..... I survived the hard way to become an Officer, I even survived duty in Lebanon, and now a silly message tells me "Timed Out" or "Communication error.." and prevent me from login and saving my training result from a god damn boot-camp!! I use a Mac OSX. Turned even completely off my Firewall. No problem loggin on the official site and change password and stuff. I just can´t login from the damn game! And YES, I do have searched the FAQ´s first for an answer! Someone pls help!




..::RedDogSeven::..

.gamer

50 XP

7th November 2003

0 Uploads

339 Posts

0 Threads

#4 14 years ago

So here it is, your not gonna like the answer though because you've probably already tried it: Change your password at the AA site then try to login again. It's a know bug that trust me affects PC/MACS. The changing the password seems to take care of the problem for most not all. I will however see if I can find something for you that is a solid fix, but that problem as far as I know, isn't completely fixed yet, sorr bud. I'll post here if I find something for you, good luck till then! ___________________________ One more quick thing, when I had this problem with 1.9, I remember before I got the golden fix, that was later released with 2.0, I can remember first I had the password wrong, one time I didn't have a space where I should of in my user name, so check those simple things..... But besides that, I remember clicking the login button serveral times, I mean like 10-15 times, and vola, it worked. A real drag I know, but other time it only took 2 times. BTW, still looking!




..::RedDogSeven::..

.gamer

50 XP

7th November 2003

0 Uploads

339 Posts

0 Threads

#5 14 years ago

One more quick thing, when I had this problem with 1.9, I remember before I got the golden fix, that was later released with 2.0, I can remember first I had the password wrong, one time I didn't have a space where I should of in my user name, so check those simple things..... But besides that, I remember clicking the login button serveral times, I mean like 10-15 times, and vola, it worked. A real drag I know, but other time it only took 2 times. BTW, still looking!