I keep getting dropped from 1.6 servers (Radio Tower only) -1 reply

Please wait...

soloman02

I want to be like the Admins

50 XP

26th January 2003

0 Uploads

193 Posts

0 Threads

#1 16 years ago

Hi, I Downloaded the unofficial 1.5 to 1.6 patch. I keep getting dropped from every server(at some point while playing) on Radio Tower only. and i don't play on SCI or Homelan servers.

Does this happen to anyone else?????? can it be fixed without dling the full version of 1.6????

Windows XP Home Intel Celeron 1000GHZ with 256MB SDRAM 64MB ATI Radeon 7500 PCI ATT Boradband(cable)




s2ua7

Sealab Slacker

50 XP

5th September 2002

0 Uploads

362 Posts

0 Threads

#2 16 years ago

In your case I dont think it can... The unofficial patches I have heard several people are having problems.... I would download either the full version or if you have 1.5 full still on your computer I would get the official patch... I had the same problem when the hoax official patch came out




furdude

I'm too cool to Post

50 XP

4th March 2003

0 Uploads

12 Posts

0 Threads

#3 16 years ago

i am having this problem too but i downloaded the full version. :confused:




soloman02

I want to be like the Admins

50 XP

26th January 2003

0 Uploads

193 Posts

0 Threads

#4 16 years ago

s2ua7 I downloaded the Official 1.5 to 1.6 patch and i still get dropped from any server that has Radio Tower on it.




valor_dragon

Dread thinks I'm a special person

50 XP

17th December 2002

0 Uploads

330 Posts

0 Threads

#5 16 years ago

its the server. you have to try to get in a server that is full. or an empty slot.




soloman02

I want to be like the Admins

50 XP

26th January 2003

0 Uploads

193 Posts

0 Threads

#6 16 years ago

thats what i am doing valor, i go to a server that has an open slot, i play a few rounds then without warning i get dropped




valor_dragon

Dread thinks I'm a special person

50 XP

17th December 2002

0 Uploads

330 Posts

0 Threads

#7 16 years ago

hmm connection problem? Does it says authorization fail? etc?




Panther33

I'm too cool to Post

50 XP

7th January 2003

0 Uploads

10 Posts

0 Threads

#8 16 years ago

Are you getting the BLSOD? --Blue "loading" screen of death!

A blue "loading" sign while playing, then suddenly you get disconnected and sent to the AA main menu.

???????




soloman02

I want to be like the Admins

50 XP

26th January 2003

0 Uploads

193 Posts

0 Threads

#9 16 years ago

Its all good now, i downloaded the full version and it works perfectly. and i didnt get a failed authorization thing. And i didn't get the blue loading screen that sends you to the main menu.