is anyone else having server lag issues?? -1 reply

Please wait...

Sir FraggedAlot

Slightly cooler than a n00b

50 XP

21st February 2004

0 Uploads

33 Posts

0 Threads

#1 16 years ago

I recently came back to AA with the 2.2 release and have noticed that every time a lot of players are on a server (official or otherwise) people, including myself, start to complain about lags.

All the pings are in the 100s with some low 200s. Is this something the AA Devs are aware of and are working on?

I read somewhere that this happens when more than 16 players are on a server.




Wildb0y_o1

Multi-A.d.m.i.n.

50 XP

20th June 2004

0 Uploads

228 Posts

0 Threads

#2 16 years ago

hmm

aao was never 100% TOTAL lagfree! (and i play it from the beginning on) here´s some tweaks to fix(reduce) lags: open your : [color=lime]ArmyOps.ini [/color][color=red]"C:\Programme\America's Army\System"[/color] [color=black]and search for: [/color][color=lime]CacheSizeMegs=[/color] [color=black]replace the default size of "64" to 128 or 256[/color] (its megabyte) AND reduce your graficsettings,lower grafic =more bandwithd AND find out what NETSPEED is better for you, I have a netspeed of ~12000 and this is a litle better as 10000! try some other setting and find it out what´s better for you ;) all ok? BYE




Sir FraggedAlot

Slightly cooler than a n00b

50 XP

21st February 2004

0 Uploads

33 Posts

0 Threads

#3 16 years ago

Thanks for the Tips, I`ll try them.

I`ve never really had a problem with local lag (i.e. my machine to the internet) it seems to be more of a server problem with a large number of players




Wildb0y_o1

Multi-A.d.m.i.n.

50 XP

20th June 2004

0 Uploads

228 Posts

0 Threads

#4 16 years ago

jeah

but there is nothing what you can do to fix that lag on the server with many ppl. (help-1 : here´s a tip to get no lag on thes servers:) DONT JOIN SERVERs WITH MENY SLOTS!:D ^^ :cya: