Losing Key Packets -1 reply

Please wait...

Kaiser Franz

GF Pwns Me!

50 XP

23rd February 2005

0 Uploads

42 Posts

0 Threads

#1 13 years ago

ok..so i load up my game on MP and i finally get to the spawn select screen...i pick a spawn point, as well as the class and then i close the screen waiting for me to spawn into battle..but the thing at the top says i "haven't selected a spawn point" so i pick another, making sure to clearly click on both point and class..and still it says i haven't selected a spawn point..then after about 2 or 3 minutes of this i am kicked for "Losing Key Packets" please someone explain to me what this means, why it is happening and how i can actualy get rid of them to play...thnx




Kaiser Franz

GF Pwns Me!

50 XP

23rd February 2005

0 Uploads

42 Posts

0 Threads

#2 13 years ago

help? anyone?




RED_V!NYL

Oh shit hell no *****!!

50 XP

23rd November 2004

0 Uploads

190 Posts

0 Threads

#3 13 years ago

Think the admins 'd better move this one over to the Help/support section of this board, that looks like a real pain the ass the problem you have :\ can't help you though




+ Birdie +

I don't spend enough time here

50 XP

10th March 2005

0 Uploads

19 Posts

0 Threads

#4 13 years ago

Kaiser Franzok..so i load up my game on MP and i finally get to the spawn select screen...i pick a spawn point, as well as the class and then i close the screen waiting for me to spawn into battle[/QUOTE]

Not quite sure, but don't you have two options? Like "close" as first option and "select" as second option. Seems to me that you selected the wrong one.

[QUOTE=Kaiser Franz]then after about 2 or 3 minutes of this i am kicked for "Losing Key Packets"

This is usually a Punkbuster related issue. Is Punkbuster installed and do you use the newest client version (1.153) ? Maybe you should try a manual update:

http://www.punkbuster.com/index.php?page=updatepb.php

Download pbweb, put it into your Punkbuster directory (c:\program files\ea games\bf1942\pb) and execute it. It will download the newest version (takes some time).




[SYN] hydraSlav

SYNERGY Member

50 XP

2nd October 2003

0 Uploads

2,372 Posts

0 Threads

#5 13 years ago

"Losing key packets" happens mostly when people are alt-tabbed out of the game for too long (you are not playing in some kind of windowed-mode, are you?) However the intention of that message is to disconnect the client who is having a poor/blocked communication with server (the rationale is: the client might be trying to hinder the flow of information to/from server in order to achive some hack) Check your firewall, it might be blocking certain ports (don't know which ports are required though). Check that you have a good connection to the server too. Maybe your ISP is no so good, so you get a bad connection




Abearikishiswisscheese

Member 35698 thinks I'm a spec

50 XP

27th June 2004

0 Uploads

437 Posts

0 Threads

#6 13 years ago

Weird...I have both those problems occur randomly (losing key packets more often) on one of my computers. It either goes away or I just have to reinstall EVERYTHING (it's very annoying if you couldn't tell). So, that's the best 'advice' I can give you-if someone has a real solution I'd love to here it. BTW if your problem is the same as mine, those possible solutions (though helpful and DEFINATELY worth trying) won't help.




cc.

2 excited 4 shark week

50 XP

25th May 2004

0 Uploads

3,076 Posts

0 Threads

#7 13 years ago

iv had my mouse bug out on me like that a couple of times, i just press alt +f4 to auto exit then i come back in, it works fine after dat