Map Version Mismatch -1 reply

Please wait...

Crack_Mite

The Internet ends at GF

50 XP

19th March 2003

0 Uploads

111 Posts

0 Threads

#1 15 years ago

Anyone else having a problem when trying to load a map and you get a message that says XXXXXX version mismatch (XXXXX is the name of the map or specific file)? All the servers are 1.6 servers but am still having a problem loading the map. I can't even get into the new Radio Tower map. I downloaded the full official version, not the update. I also uninstalled 1.5 and then installed 1.6. I also have all the latest drivers, windows updates and DirectX 9. What the heck is the problem?

P4 1.8 512MB 40GB GeForce2 MX200 32MB Win98 SE

(Not my home machine, but it works)




Captain8UP

I'm too cool to Post

50 XP

19th March 2003

0 Uploads

1 Posts

0 Threads

#2 15 years ago

Same problem. Downloaded full version for $2. Installed over old, uninstalled old and new and reinstalled new. Nothing works. Very, very disappointed. :(




nyforever

Moderator of AA and Halo

50 XP

11th January 2003

0 Uploads

878 Posts

0 Threads

#3 15 years ago

DirectX9 does not work well with AA. they told me to make it to directx8. to do this, u need to reformat. or use an unofficial version of dedirectx which downgrades ur directx. dedriectx is NOT recommended.




Vinderal

I post to get attention

50 XP

29th November 2002

0 Uploads

65 Posts

0 Threads

#4 15 years ago

I downloaded the full install and have DX9 no probs for me..... perhaps it's something else....




Crack_Mite

The Internet ends at GF

50 XP

19th March 2003

0 Uploads

111 Posts

0 Threads

#5 15 years ago

Kinda impossible for me to format and reload the puter. I'm using the puter at my school. I ran DX9 with 1.5 and had no problems. I think that the file uploaded to the place for the 2 bucks is corrupted or something.




metrovic

I don't spend enough time here

50 XP

20th March 2003

0 Uploads

20 Posts

0 Threads

#6 15 years ago

DX9 here with 1.6.0 no problems.




Crack_Mite

The Internet ends at GF

50 XP

19th March 2003

0 Uploads

111 Posts

0 Threads

#7 15 years ago

I think the file that the server has for the $2 charge is corrupted. I redownloaded it from FilePlanet and installed it and had no problems.