Missing anamation -1 reply

Please wait...

M00SE

ooOoooOOoOoOoooOOOoo

50 XP

10th August 2008

0 Uploads

79 Posts

0 Threads

#1 10 years ago

Hey all Not really a major bug or gameplay killer, but sometimes when i change clips on the Thompson the sounds work but not the animations. It normally happens if i change a clip while on the move and then jump or go prone as i`m changing out, the anamation will show that I have a clip fitted but in actual fact i`m still loading it in. I can hear the sound of the loading but can`t fire until thats over. just thought i`d mention it. Cheers




Wilhelm

FH2 betatester

50 XP

27th September 2004

0 Uploads

409 Posts

0 Threads

#2 10 years ago

I think this is a bf2 bug. I get that sometimes, but it also happened in previous versions.

If you play Left 4 Dead, that game also has this bug at times. :p




[130.Pz]W.Fuchs

Requiescat in Pace

50 XP

20th March 2008

0 Uploads

4,766 Posts

0 Threads

#3 10 years ago

thereisadifference2.jpg The Thompson uses magazines. And yes, it's a BF2 bug.




Wilhelm

FH2 betatester

50 XP

27th September 2004

0 Uploads

409 Posts

0 Threads

#4 10 years ago
.Invictus.;4720258The Thompson uses magazines. And yes, it's a BF2 bug.

I was thinking about rifles when I wrote my response because that is what I use most often! =p




M00SE

ooOoooOOoOoOoooOOOoo

50 XP

10th August 2008

0 Uploads

79 Posts

0 Threads

#5 10 years ago
Wilhelm;4720225I think this is a bf2 bug. I get that sometimes, but it also happened in previous versions. If you play Left 4 Dead, that game also has this bug at times. :p

Ok Wilhelm thx for that..... to be honest I`ve only started using the Thompson the last week with the arrival of the patch so not really noticed it before. Cheers ... Oh Invictus...I`m still not quite getting it yet, have you got anything a bit simpler for me to digest.? :)




[130.Pz]W.Fuchs

Requiescat in Pace

50 XP

20th March 2008

0 Uploads

4,766 Posts

0 Threads

#6 10 years ago

I hope you where kidding there, mate :p




Natty Wallo

FH2 LevelDesigner

50 XP

16th December 2005

0 Uploads

1,652 Posts

0 Threads

#7 10 years ago

if you dont see the animation its likely crappy connection or your PC is too weak... happens to me in L4D also, but only when im on low connection...

dunno but my guess are the game priorities animation lower than for example movement of camera, collision, deviation or things more important, when low on resources..

that, or its just the general "BF2 bug" that you can apply to any kind of anomalies whatever they might be, if you're intention in the first place was not to resolve the bug, just mention it. no offense to OP :D