Multiplayer Authorization Problems -1 reply

Please wait...

bigdev

I'm too cool to Post

50 XP

21st August 2003

0 Uploads

4 Posts

0 Threads

#1 14 years ago

I have v. 1.9 and sometimes when I try to go to a game, it says "Authorization Complete" but then moments later it says it failed and to check the Release Notes--which I do. In the release notes it says to go find an update if there is one, but I can't find one to illiminate my problem. Please tell me a site that I could find an update to rid my game of this problem, thanks. Dev




Smitty025

The local Paultard

50 XP

24th May 2003

0 Uploads

6,469 Posts

0 Threads

#2 14 years ago

you have to go to http://www.homelanfed.com/downloads/auth.php and get the new server.ini because the one that comes wit the patch and full install is wrong. Hope this fixes your problem




1SilentShadow1

Uber gamer

50 XP

24th May 2003

0 Uploads

1,892 Posts

0 Threads

#3 14 years ago

That's for a server you idiot! Try reinstalling the game, you probably got a corrupt download. Smitty, I took a reputation point away for that post.




pioneer

I don't spend enough time here

50 XP

13th April 2003

0 Uploads

20 Posts

0 Threads

#4 14 years ago

hi we have the same problem i have done all of the above......and still get the same thing server not autherrised...and now it dont show in the server lists.....so can any one help me with this ............tnkz




1SilentShadow1

Uber gamer

50 XP

24th May 2003

0 Uploads

1,892 Posts

0 Threads

#5 14 years ago

Try running HAOM server tool. Download it from www.aafiles.com . The current version is 1.0.67. I recommend that you download it directly from www.KustomAppz.fragout.com/HAOM or from www.aafiles.com . Either download will work. Then run it, set up a server config, check to make sure that your server's authorized by AGA, and if all is well, then make sure that you have the current tours.ini file from homelan. Your server should be working after this, and if it still does not, contact Tech support at www.americasarmy.com/support.php under "Live Technical Support".




pioneer

I don't spend enough time here

50 XP

13th April 2003

0 Uploads

20 Posts

0 Threads

#6 14 years ago

hi tnkz 4 the replay have done all that but still cant join its getting on me nerves now what eles is there to do ....any help plz.............




1SilentShadow1

Uber gamer

50 XP

24th May 2003

0 Uploads

1,892 Posts

0 Threads

#7 14 years ago

Have you contacted tech support? They would know the answer to your question if we don't. They can be contacted at www.americasarmy.com/support.php under "Live Technical Support".