New AA player in training -1 reply

  • 1
  • 2

Please wait...

HarryKari

I'm too cool to Post

50 XP

7th January 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

Ok guys and gals this is my 1st post on here so be nice :nodding: . I recently d/l AA and started to do the training , I have qualified in the shooting ( not advanced as I cant get past 35 out of 40 ( yet ), obstacle course , medic , not finished para jump yet...I have a few questions as I seem to be stuck now :- 1. I click on personnel jacket and log in, I train then sumtimes ( not always ) I try to upload my stats and I am logged out. Do I have to log in b4 every diff part of training? 2. I try to start the missions beginning with MOUT but only get as far as connecting to Andromeda and nothing else happens although I am still connected to the net. 3. The game itself takes an age to load up ... is this normal ? I would appreciate any feedback on this....my sytem stats are listed below and I meet min requirements I think...not sure about the graphics thos as I have to put eveything on low settings to run the game. Windows 98 AMD Athlon XP2400+ 256 RAM S3 ProSavage DDr VIA AC97 Audio ADSL thx HarryKari ( frustrated ) :furious:




Smitty025

The local Paultard

50 XP

24th May 2003

0 Uploads

6,469 Posts

0 Threads

#2 14 years ago

1. it is normal to have to login everytime, but it not normal to have your usernamed missing from the sign in screen 2.Andromeda usually doesnt work. use gamespy. 3. how long does it take like 2 min or 10 min?




SHADOW HUNTER

You Killed Now Move And Chill

50 XP

3rd January 2004

0 Uploads

33 Posts

0 Threads

#3 14 years ago

i got a good comp so it takes 1 min yu gotaa wait it is worth it




Smitty025

The local Paultard

50 XP

24th May 2003

0 Uploads

6,469 Posts

0 Threads

#4 14 years ago

yea, it definitly shouldnt take more than like 3 minutes, although the connection process might take longer depending on your connection speed




CorT VIP Member

,-'

50 XP

2nd April 2003

0 Uploads

21,460 Posts

0 Threads

#5 14 years ago

[color=red]waighting is normal, it always takes me a while to load up.

And yes, use GameSpy, Andomeda doesn't work a lot :uhm:

and....all the other stuff smitty posted :p[/color]




Smitty025

The local Paultard

50 XP

24th May 2003

0 Uploads

6,469 Posts

0 Threads

#6 14 years ago

yea andromeda really sucks...luckily for me it started working on my comp today(wierd) but for some reason offical servers dont show up on my gamespy




Laemkral

Lord Inquisitor

50 XP

26th August 2003

0 Uploads

18 Posts

0 Threads

#7 14 years ago

Yeah, I've had trouble finding official stuff on gamespy and that is pissing me off to no end.

I'd recommend sticking more RAM in your system, Harry, 256 is really the bare minimum you want for this game. a 512 MB chip should be plenty to toss in there, and RAM is pretty cheap still. If 512 is outside your range, get another 256. Whats your video card, as that could be one of the reasons for poor system performance.

And kudos to you for still getting by on Windows 98!




Ensign Riles VIP Member

No! I'm Spamacus!

426,516 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#8 14 years ago

256 isn't the bare minimum to play, it's 128. Even at that I was able to play comfortably in just about any map.




nyforever

Moderator of AA and Halo

50 XP

12th January 2003

0 Uploads

878 Posts

0 Threads

#9 14 years ago

1 minute??? 3 minutes??? wtf??? it takes me less then 20 seconds!!!




CorT VIP Member

,-'

50 XP

2nd April 2003

0 Uploads

21,460 Posts

0 Threads

#10 14 years ago

[color=red]You suck. Why does it take you only 20 secs to start when we have to wait so long! :cry:[/color]




  • 1
  • 2