New patcher looking for something I ain't got? -1 reply

Please wait...

bpitas

I'm too cool to Post

50 XP

11th December 2002

0 Uploads

1 Posts

0 Threads

#1 14 years ago

When I tried the 2.0 -> 2.0.a patcher, it starts up, then says:

"Welcome to the America's Army update program. This update is a client-side patch for version 2.0.0."

I click OK.

then it says:

Patch Warning (window title) "Missing or Invalid Registry/INI entry"

I click OK, and it says:

Patch Error "Old File does not exist"

I click OK and it stops.

Did the devs hardcode the path into the updater or something??? I purposely installed AAO into C:\AAOps because I remember some *other* error where it couldn't handle long pathnames - did they hardcode this patcher to look in C:\Program Files\AAOps or something???

Anyone else have this problem or am I special - I was a little surprised to see that nobody had brought this up already, but then again it *is* one day after the patch came out...

Any help appreciated, and hurry - my wife's only going to be out shopping for another couple hours! :-)

-B




nyforever

Moderator of AA and Halo

50 XP

12th January 2003

0 Uploads

878 Posts

0 Threads

#2 14 years ago

actually, this HAS been brought up before. and wut the hell does "hardcore" mean (as in the way ur using it)? anywayz, many people had this problem and was fixed by uninstalling the whole game and reinstalling (the full 2.0a).




..::RedDogSeven::..

.gamer

50 XP

7th November 2003

0 Uploads

339 Posts

0 Threads

#3 14 years ago

Or another thing that helped also was running the AA Cleaner located in the AA System folder before installing the 2.0a patch. This will revert all files to default and replace damaged files.