package version mismatch??? -1 reply

Please wait...

DespicableD2

I'm too cool to Post

50 XP

4th April 2003

0 Uploads

2 Posts

0 Threads

#1 16 years ago

Ok, been playing since hte first version of AA, 1.5 worked great. DL'd full version of 1.6, would not start. Removed (uninstalled) all previous versions of AA. Re-DL'd full 1.6 again. Installed of. Now when I try to join a map it comes up unable due to "Package version mismatch" An example is on radio tower it says "T-2 brick mismatch" and stops. I have tried all maps and same problem. HELP! Thanks, Don :uhoh:




Honz

I'm too cool to Post

50 XP

20th March 2003

0 Uploads

4 Posts

0 Threads

#2 16 years ago

Uninstall everything! Remove the directories, go through your registry and remove all references to any version. Then, reinstall 1.6! We'll be looking for you in the servers! :rock:




Crack_Mite

The Internet ends at GF

50 XP

19th March 2003

0 Uploads

111 Posts

0 Threads

#3 16 years ago

You must have paid the 2 bucks and downloaded 1.6 from that new crappy pay site. That version of the file is corrupt. i had the same problem and did the same thing you did. i finally went and redownloaded the file from FileFront and haven't had any problems except the ususal 'General fault' errors. So you need to redownload the file. FileFront is a good location.




DespicableD2

I'm too cool to Post

50 XP

4th April 2003

0 Uploads

2 Posts

0 Threads

#4 16 years ago

I uninstalled all previous versions, deleted all files and file folders for all AA, went into registry and deleted everything that had to do with AA. Then re-installed 1.6 DL...now it works great. The Army does need to make part of the program so these issues don't come up. Most people have no clue on how to work with windows registry, but it's done and I've played the new version..good job Army!:dance:




azzkiker

I pretend I'm cooler than AzH

50 XP

5th January 2003

0 Uploads

4,259 Posts

0 Threads

#5 16 years ago

GREAT! :D Hpe to see ya on the field soldier! :agreed: