Please help me All techky people -1 reply

Please wait...

suntze

I'm too cool to Post

50 XP

25th August 2002

0 Uploads

4 Posts

0 Threads

#1 17 years ago

Hi all, I m having problems trying to start the game. I got the message as follows:

"critical error with Direct3D Create* failed History:CreateDirect3D<-UD3DRenderDevice::Init<-UGameEngine::Init<-InitEngine->"

It is very frustrating trying to install the game as well as finding the right one. Please help guys coz I am a GOOD SOLDIER.

Also when i installed the 1.2.0 (70MB)patch, I got the "no old files" error message. Why is that?

My AA file is 225MB, is this the right one?

Please solve my problems please, thank you for listening...

:rock:




Nose

I'm too cool to Post

50 XP

25th August 2002

0 Uploads

1 Posts

0 Threads

#2 17 years ago

whaa????????????

I think it has something to do with your Direct X settings.

Other people have had problems like this so look around on the forum to see if there is an answer




AF3c0x1God

I post to get attention

50 XP

19th August 2002

0 Uploads

67 Posts

0 Threads

#3 17 years ago

First, make sure you have direct x 8.1, hopefully that will clear up your problem. For the old files thing, delete your old files, all of them, then reinstall 1.1.1 then install the patch. I had edited a few of the .ini files and got the same error when I went to install. So I dropped all teh old stuff and started for scratch. Hope that helps




[S_S] Sloth

I'm too cool to Post

50 XP

26th August 2002

0 Uploads

3 Posts

0 Threads

#4 17 years ago

Hey whats happened is u need directX 8.1 thats y it wont start.

Secondly that patch is to go from version 1.0 to 2.0 What i think u will find is that your current version is 1.1.0 it already has the sniper missions built in. If this is the case u need to download the 49 Mb patch. This should fix it.

Happy Killing




suntze

I'm too cool to Post

50 XP

25th August 2002

0 Uploads

4 Posts

0 Threads

#5 17 years ago

hi Nose, AF3c0x1God, [S_S] Sloth:

Thank you very much for your advises. It helps. I have installed the Directx 8.1 files & it started. I also downloaded the 260MB AA full version of 1.2 (260MB) and reinstalled it instead of using the patches.

However, as I was so happy & about to start the basic training, I got a general protection fault error message just after i saw an instructor in front of me explaining the mission.

Please find the error message below:

General protection fault!

History: FD3DRenderInterface::DrawPrimitive <- ATerrainInfo::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

I have no idea what this means. I am now more desperate to find the solution than before since I am so close to get my first basic training. Please would you all be kind enough offer you genious expertise again.

Thank you very much once again.

Hope to hear from you.

:uhm:




BloodHawks

I don't spend enough time here

50 XP

28th August 2002

0 Uploads

15 Posts

0 Threads

#6 17 years ago

Hmm, sounds like your graphics card, though I'm no expert. What kind are you running?