Please....someone, anyone........ -1 reply

Please wait...

..::RedDogSeven::..

.gamer

50 XP

7th November 2003

0 Uploads

339 Posts

0 Threads

#1 14 years ago

Video----->Resolution = 800X600; Details---->Textures: set everything to Ultra Low; Details---->Decals: Maximum Decals = 100; Door Decals = 0 Details---->Advanced: Shadow Detail = none; All checkboxes for Advanced Details are cleared; Audio------>3d Audio Mode = Software; Audio Channels = 32; Low Sound Detail = Checked; Disable Music = Checked; Hud-------->All checkboxes are checked; (this hides all the goodies like ammo count and what type of gernades you have ect.) Humor me here if you can get this far, try these settings and if it works, play for say 15 min and see if the error pops up again. http://asus.com Also make sure you don't have any driver conflicts, like to video drivers and so on.....