Server Error in 1.2.0 AA version -1 reply

Please wait...

Claymore

GF makes me horny

50 XP

22nd August 2002

0 Uploads

76 Posts

0 Threads

#1 16 years ago

When i iniciate the server in 1.2.0 AA version the server gives a stupid error saying it can't find the telnet package. This error started apearing after i making the update from the 1.1.1 to 1.2.0 Please help me.




StealthSoldier

AAFiles.com Staff

50 XP

23rd August 2002

0 Uploads

186 Posts

0 Threads

#2 16 years ago

I would try to reinstall AAO, then the patches. See if that works




Hamsjael

I'm too cool to Post

50 XP

25th August 2002

0 Uploads

7 Posts

0 Threads

#3 16 years ago

The batch file uses the "server.ini" file instead of "armyops.ini". so you have to insert comments ( ; )in front of the references to "Utelnet" in this file, or edit the bat file to use "armyops.ini instead (easiest)