Special Forces "Projectors" Help Please. -1 reply

Please wait...

Mavrick87

I'm too cool to Post

50 XP

6th November 2003

0 Uploads

3 Posts

0 Threads

#1 14 years ago

Ok. When I Go Into The Classroom In Special Forces To Take My Test I Cannot See The Projector On The Wall. What The Heck Is This About. I Have Been Trying To Fix This For 2 MONTHS! I Need Help. I Have A NVIDEA TNT2 MODEL64 Graphics Card and My Computer is on a P4 Processor. Help.




Jyrki2

I'm too cool to Post

50 XP

2nd March 2004

0 Uploads

9 Posts

0 Threads

#2 14 years ago

1.Start the game 2.Go to settings 3.Click "Advenced" 4.Click "Enable Projectors" or something like that 5.IF those didn't work i cant help you. :type:




stu_hig

I'm too cool to Post

50 XP

19th November 2003

0 Uploads

9 Posts

0 Threads

#3 14 years ago

As far as I know the 'Enable Projectors' thingy has nothing to do with the slides. I heard somthing about turning off/on dynamic lighting or somthing but I'm really not sure! :uhm: