Under powered video card? or a software problem? -1 reply

Please wait...

gunner_71

What happened to ATARI?

50 XP

25th December 2003

0 Uploads

3 Posts

0 Threads

#1 14 years ago

The only problem I'm having is that the graphics are choppy. When I try to aim in basic training or walk the motions aren't smooth. It's making it very hard to pass the tests. The video card is a onboard with 64 megs. A 1.0gig amd processor, and 38? megs of system memory. I've tried turning the resolution to ultra low with no noticable differnce. I've read the min. system requirements and they say a 128 meg card. I know friend running a 64 meg with no choppiness noticable. I'm not exactly made out of money so I would like to be reasonably sure before spending the $$$ If that is the general opinion of this group, can you suggest a good but reasonable 4X agp card?




..::RedDogSeven::..

.gamer

50 XP

7th November 2003

0 Uploads

339 Posts

0 Threads

#2 14 years ago

Can you list, in a little more detail, your system specs and also how much you are willing to spend on a new card. The problem with getting a new card is, sometimes the system doesn't have enough, say juice/or is to use the card to it's full potential. BTW it does sound like your card is the root of the problem but don't worry because someone here will get you going.




..::RedDogSeven::..

.gamer

50 XP

7th November 2003

0 Uploads

339 Posts

0 Threads

#3 14 years ago

Just saw that you dbl posted! Don't worry about posting here, stick with your other thread.