Uninstall Help -1 reply

Please wait...

cade54

I'm too cool to Post

50 XP

8th April 2003

0 Uploads

3 Posts

0 Threads

#1 15 years ago

I've had problems uninstalling Army Ops. When I try to uninstall it, a message comes up saying this: "The Windows Installer Service could not be accessed. This can occur if you are running Windows in safe mode, or if the Windows Installer is not correctly installed. Contact your support personnel for assistance."

Anyone have any ideas on how I can get this thing uninstalled?? Thanks.




thehornedrat

Pro-Filer thinks I'm cool!!

50 XP

5th November 2002

0 Uploads

387 Posts

0 Threads

#2 15 years ago

not heard of that one but why u unistalling the game?

U might try reinstalling it over the installation u have already then removing it. I have found that works before with other things.




cade54

I'm too cool to Post

50 XP

8th April 2003

0 Uploads

3 Posts

0 Threads

#3 15 years ago

When I try to install the full version of AAO 1.6, i get this error: "error 1607: Unable to install the InstallShield Scripting Runtime."

which i think is because not all the AAO files are removed. At least thats what i gathered from the hours of research i had to do on the microsoft site just to figure out what that error meant. anyways, my basic problem is that when i try to install AAO 1.6 i get the above error message, which i think means i need to remove all previous AAO files, but i cant do that b/c i keep gettin the other error message when i try to uninstall. this is a really annoying problem. any help will be greatly appreciated. thanks




thehornedrat

Pro-Filer thinks I'm cool!!

50 XP

5th November 2002

0 Uploads

387 Posts

0 Threads

#4 15 years ago

sadly not sure i can help except to suffest maybe looking for some software that removes games off the unistall list that have been removed, cause i think it is a registry problem (i.e. there are reg entries still relating to the game)

Best of luck m8!




cade54

I'm too cool to Post

50 XP

8th April 2003

0 Uploads

3 Posts

0 Threads

#5 15 years ago

Thanks for the help rat. you were right, it was a registry problem. I emailed the friendly folks at gateway and they directed me to this site: http://support.microsoft.com/default.aspx?scid=kb;en-us;315353

it tells exactly what to do and fixed my problem. kick ass!:rock:

i'll post it so if anyone else has a similar problem they can look it up here.

later.




thehornedrat

Pro-Filer thinks I'm cool!!

50 XP

5th November 2002

0 Uploads

387 Posts

0 Threads

#6 15 years ago

np m8 i had similar probs with other games and the uninstall bits (worst one was aol though)

lets just hope u get back to playing asap :)