Where did they all go??? -1 reply

Please wait...

AlmostArtafact

I'm too cool to Post

50 XP

23rd January 2004

0 Uploads

4 Posts

0 Threads

#1 14 years ago

Ok, Its 2:10 Centralo Time and since like 8:00 A.M. There have only been unofficial servers, and very few of them.I have only seend one official server and it was for Pipeline, it wouldnt even let me join it! Are the servers under construction or what? :mad:




Smitty025

The local Paultard

50 XP

24th May 2003

0 Uploads

6,469 Posts

0 Threads

#2 14 years ago

try using the andromeda browser (if you can get it to work)




CorT VIP Member

,-'

50 XP

2nd April 2003

0 Uploads

21,460 Posts

0 Threads

#3 14 years ago

[color=red]hmm....its about 5:00 pacific here and I got a lot of officials at about 4....[/color]




Ensign Riles VIP Member

No! I'm Spamacus!

426,516 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#4 14 years ago

Servers must have been down, they have been crashing a lot recently....




Smitty025

The local Paultard

50 XP

24th May 2003

0 Uploads

6,469 Posts

0 Threads

#5 14 years ago

yea the aafiles news says they were doing an update, but it said that should only have taken 3-5 min or something like that




AlmostArtafact

I'm too cool to Post

50 XP

23rd January 2004

0 Uploads

4 Posts

0 Threads

#6 14 years ago

Hmmmmm, Well its 10:15 PM here Central time and still no official servers.A Lot of people have been saying that they dont work for them either.I use v. 1.9 because 2.0 would not run stable on my computerr.




Ensign Riles VIP Member

No! I'm Spamacus!

426,516 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#7 14 years ago

That could be why, I think you are required to update to 2.0 for Official Servers. Could be wrong though, I am all updated.




CorT VIP Member

,-'

50 XP

2nd April 2003

0 Uploads

21,460 Posts

0 Threads

#8 14 years ago

[color=red]It makes sense that you need to update to 2.0 for official servers to work...because the official servers will be running 2.0 so you would need 2.0 to play them.[/color]