0.65 "cannot connect to server" message -1 reply

Please wait...

darthyorktown

York

50 XP

20th February 2007

0 Uploads

32 Posts

0 Threads

#1 14 years ago

Hey! I'm a FH member from a quite a long time (as 0.61 went out) but I never had nyn troubles with it - so I haven't registered on these forums.;) However, I've downloaded FH 0.65 and I got frightened! I couldn't connect to any server! The in-game browser didn't show any servers, so I've tried to connect via ASE. I saw many servers, but when I connected to them, I got the message "cannot connect do the server" (in the in-game connecting screen). I suspected my firewall for blocking it, but when disabled I still couldn't connect. I also suscpect my hardware firewall on the router, but it all worked well with 0.61, so I can't see a reason why it shouldn't work with 0.65:uhm: I've already reinstalled (twice) both FH and BF, so wrong instalation is not the problem. I can only suspect the router now, but I don't know how to configure it (never need to do it, though :cool: ). So I'd appreciate any help to make my beloved FH run. I have Norton Personal Firewall 2003 and US Robotics Sureconnect router. Thanks in advance:) PaHo_FH




LIGHTNING [NL]

FH2 Developer

50 XP

30th May 2003

0 Uploads

9,811 Posts

0 Threads

#2 14 years ago

I've got a similar problem. The time it takes to connect it like 10 times larger than on 0.61 and in some servers I just get disconnected after a while. I really have no idea what could be causing this.

Also, your thread is in the wrong forum. Moved to Help Support forum.