A slightly amended question -1 reply

Please wait...

Andy02m

Holy Crap I just Graduated

50 XP

5th March 2004

0 Uploads

73 Posts

0 Threads

#1 12 years ago

Hello all. This is indirectly about fh, and I need your help. I asked awhile ago. But I didn't get any direct answers, and after spending 2 hours on the phone with the RR support guys today I am pushed to the point of reposting this in hopes of getting some new light on the issue

I am currently hooked into Roadrunner broadband service. My computer is able to run Bf2 and HL2 perfectly fine. While at home for winter break I was completely able to play bf2, hl2 and forgotten hope online with a ping of around 40-60ms. But now that Im back at school im back to the old problem and Im sick and tired of it.

Heres the deal: Since the first day the cable modem was installed in sept I have been experenceing extreme issues. The roadrunner support is all but worthless. All the techs that have come out tell me everything is fine. For some reason when I am in a games web browser looking for games I can find games with great normal pings. But when i click to join them the ping goes up around 1000ms for all three above mentioned games. A weird fact that I was able to figure out to: Sometimes when i click on the server to join it then ALT-Tab out of the game it WILL join the game, but when i alt tab back in the ping skyrockets again and Im disconnected. Sometimes in the HL2 server browser it won't find servers, but if I click refresh and alt-tab out it will find them...with 40-60 pings. but when i go to join them the ping skyrockets again.

** If I try to join a Hl1, origional CS,DOD etc I can join perfectly.

** There will be some completely random times when i can join a bf2 server or hl2 server with a fine ping. BUt I have been unable to find any reason on the network here in my apartment that causes this to happen.

**The Alt-TAb issues tells me something is going on, because I can connect to a server(I hear the noise,guns people etc, in the background without lag; but when i reopen the game the ping craps out), but my computer science classes in highschool didn't teach me enough i guess

So Im pretty pissed right now. Im certain there is more info I could tell you. I beg anyone out there to respond and help me

Cheers Andy




Duke of Holland

:o)

50 XP

4th July 2005

0 Uploads

1,205 Posts

0 Threads

#2 12 years ago

Perhaps try re-formating your computer and re-install everything. It could work, but I really have no clue what it could be though.




Andy02m

Holy Crap I just Graduated

50 XP

5th March 2004

0 Uploads

73 Posts

0 Threads

#3 12 years ago

I would do that, as I have done in the past. but i don't feel as if it will achieve anything. im almost certain its a ip or general connection problem