ATI drivers and message text -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

HI ALL! I would just like to ask if anyone else has had trouble with later catalyst drivers and BF 1942 (including FH) chat text? After Catalyst 4.11 beta the text has been near unreadable. I reinstalled Catalyst 4.9(4.9 is older than 4.11, but i dont get that....) and the text is back to normal. My questions are then, does anyone else have these problems or anyone have drivers newer than Catalyst 4.9 for ATI radeon cards? Id really like to keep my drivers up to date for other stuff. (My video card is a Radeon 9600 Pro) :confused:




Rikupsoni

Victim of Forgotten HopeForum bystander

50 XP

26th April 2004

0 Uploads

3,047 Posts

0 Threads

#2 16 years ago

Nope, never. You don't use anti-aliasing? Have you tried newest 5.3?




Rantam

FH ϐetatester & MIDI slave

50 XP

17th May 2004

0 Uploads

648 Posts

0 Threads

#3 16 years ago

I've Saphire Radeon 9600Pro (overclocked) and never had problems with chat. I don't remember my Catalyst version (it isn't the latest, but it isn't old). When I get back home I'll see the version and post it ;) All I know Omega drivers don't get on well with my ATI + AMD 64 3200+ PC. I use the official ATI drivers.




Stefan F

Belgian ROFLs

50 XP

13th May 2004

0 Uploads

912 Posts

0 Threads

#4 16 years ago

i noticed that the chat isnt messed up anymore since 4.12 when using AF , it would make the chattext more bold , but with AA the chat text always was freaky , so best is to clean the old drivers , put on 5.3 , turn on AF but not AA , and try again .




|D|-Crazycanuck

Canadian, eh

50 XP

6th February 2005

0 Uploads

162 Posts

0 Threads

#5 16 years ago

Sounds like you have corrupted drivers. Download and install Driver Cleaner I recommend the Omega Drivers (click on the DOWNLOAD HERE in post one.) Here is the Omega official site If you choose ATI, then get the latest ATI drivers 5.3 Procedure 1)Uninstall your drivers using Add/Remove. 2)Restart into safe mode F8 3)Start up Driver cleaner, find inthe drop down window all ATI drivers and click on clean. Then go to Driver Cleaner >Tools> Cab cleaner Select Driver.cab and clean Then select SP2.cab (or SP1.cab ) and clean. It takes a while so give it time, grab a coffee or something. When this is done, you'll be as clean as a fresh install. 4)Now restart and install your new drivers. If your using Windows XP I would also recommend SP2 which has Directx 9.0c (in case youdon't already have it) Hope that helps. smilie.gif If it does help, please drop by at Dissidents FH Battlegrounds to help us populate our server. We're on usually by 7-8pm est.




Guest

I didn't make it!

0 XP

 
#6 16 years ago

I forgot to add, Yes, I do use Anti Alaising. If i shut it off, the text is ok, but with AA on, its awful. This is with any driver version past 4.9. P.S. Thanks everyone for your replies so far! :bows:




|D|-Crazycanuck

Canadian, eh

50 XP

6th February 2005

0 Uploads

162 Posts

0 Threads

#7 16 years ago

With AA on that is just plain normal, disregard everything I posted above.




Rikupsoni

Victim of Forgotten HopeForum bystander

50 XP

26th April 2004

0 Uploads

3,047 Posts

0 Threads

#8 16 years ago

BF1942 has not Anti-aliasing on it's own options, so the text sucks, I don't want to change AA on aa AF everytime launching BF1942, so I don't use AA&AF in BF1942. But it was answered that BF2 has AA&AF in game options ;)




Winther

FH Betatester

50 XP

16th November 2003

0 Uploads

678 Posts

0 Threads

#9 16 years ago

Yes I have 5.3 drivers with AA on. Text is a bit screwed up, but it's still readable so I use AA and AF when playing BF. Looks just sooo much bettter.




Eagle One

:-D

50 XP

22nd December 2003

0 Uploads

2,992 Posts

0 Threads

#10 16 years ago
(4.9 is older than 4.11, but i dont get that....)

ok, so this might not be 100% related but it works asthough 4.11 is read as 'Four point eleven' and as you should know, eleven is a larger number than 9 winkx.gif